Audit r8 SP2 CR1 Audit Core Components - CA Technologies
{{search ? 'Close':'Search'}}

Audit Core Components
Certification Matrix

Last Updated: November 26, 2009

For details on platform classifications (class 1 & 2) please refer to the 3rd Party Support Classification Document.

Click here to download CA Audit r8 SP2 CR1.

CA Audit r8 SP2 CR1 SAPI Recorder Certification Matrix page

Client r8 SP2 CR1
Platform Platform Version (Class 1) Platform Version (Class 2) Processor Patch Level Prerequisite and notes
Windows   2000 Professional, Server, Datacenter Server, Advanced Server (x86) X86 SP4  
  XP Professional, Home (x86) X86 SP 2  
2003 Server Standard Edition, Enterprise Edition (x86)   X86 SP1  
2003 Server Standard Edition, Enterprise Edition (x86)   X86 SP1 R2  
2003 Server Standard Edition, Enterprise Edition (x64) (AMD64/ EM64T )   X64(AMD64/ EM64T ) SP1 R2  
2008 Server Standard Edition, Enterprise Edition (x86)   X86 SP1  
2008 Server Standard Edition, Enterprise Edition (x64) (AMD64/ EM64T)   X64(AMD64/ EM64T) SP1  
Solaris   8 (SPARC) SPARC Patches 108434 and 109147, or cluster Pack Requires CA Patches(RO09940)
9 (SPARC)   SPARC  
10 (SPARC) Including running in a Solaris Logical Domain (LDOM) and Solaris whole root zone   SPARC  
Red Hat Linux   EL 3.0 (x86) X86 Kernel 2.4.21-4.EL The following rpm packages need to be installed:
compat-libstdc++-33-3.2.3-47.3.i386.rpm
compat-gcc-32-3.2.3-47.3.i386.rpm
compat-gcc-32-c++-3.2.3-47.3.i386.rpm
glibc-devel-2.3.4-2.i386.rpm
glibc-headers-2.3.4-2.i386.rpm
glibc-kernheaders-2.4-9.1.87.i386.rpm
EL 4.0 (x86)   X86 Kernel 2.6.9-5.ELsmp The following rpm packages need to be installed:
compat-libstdc++-33-3.2.3-47.3.i386.rpm
compat-gcc-32-3.2.3-47.3.i386.rpm
compat-gcc-32-c++-3.2.3-47.3.i386.rpm
glibc-devel-2.3.4-2.i386.rpm
glibc-headers-2.3.4-2.i386.rpm
glibc-kernheaders-2.4-9.1.87.i386.rpm
EL 4.0 U3 (AMD64/EM64T)   X64(AMD64/ EM64T ) Kernel 2.6.9-34.0.1.ELsmp 32-bit libstdc++.so.5
  EL 5.0 (x86) X86    
  EL 5.0 (AMD64/EM64T) X64(AMD64/ EM64T )    
EL 5.1 (x86)   X86 Kernel 2.6.18-53.el5 The following rpm packages need to be installed:
compat-libstdc++-33-3.2.3-47.3.i386.rpm
compat-gcc-32-3.2.3-47.3.i386.rpm
compat-gcc-32-c++-3.2.3-47.3.i386.rpm
glibc-devel-2.3.4-2.i386.rpm
glibc-headers-2.3.4-2.i386.rpm
glibc-kernheaders-2.4-9.1.87.i386.rpm
EL 5.1 (AMD64/EM64T)   X64(AMD64/ EM64T ) 2.6.18-53.el5  
RHEL 5.2 s390x   ZOS(s390X)   Requires Patch RO08845
RHEL 4.7 s390x   ZOS(s390X)    
SuSe Linux   ES 8 (x86) X86 Kernel 2.4.21-138 Same binaries as for Red Hat Linux.
ES 9 (x86)   X86 Kernel 2.6.5-7.97  
    Kernel 2.6.5-7.282  
  ES 8 (OS/390 - 31 bit) OS/390 - 31 bit Kernel 2.4.19-3-S390 No iRouter support - Event Routing from remote iRecorders is not possible.
  ES 9 (OS/390 - 31 bit)   Kernel 2.6.5-7.97-S390  
  ES 8 (z/OS - 64 bit) z/OS - 64 bit Kernel 2.4.19-3-S390x  
ES 9 (z/OS - 64 bit)   z/OS - 64 bit Kernel 2.6.5-7.97 iRouter does not support this platform - Event Routing from remote iRecorders not possible.
Syslog SAPI Recorder do not support Syslog-NG. It only supports syslogd.
  ES 10 (z/OS - 64 bit) z/OS - 64 bit Kernel 2.6.16.46-0.12
ES 10 (z/OS - 32 bit)   z/OS - 32 bit 2.6.16.60-0.21-default
ES 10 SP1   X86 Kernel 2.6.16.46 -0.12  
HP-UX   11.11 (PA-RISC) PA-RISC PHSS_26263 PHCO_31903
PHCO_31923
No iRouter support on 11iv2 (11.23) on Intel Itanium IA-64 - Event Routing from remote iRcorders is not possible
iGateway and eTrust Audit Recorders for iPlanet and Netscape Web Servers are not supported
eTrust Audit Client distribution through Unicenter Software Delivery (USA 4.0 SP1) on HPUX 11iv2 (IA-64) is not supported
11iv2 (11.23) (PA-RISC)   PA-RISC  
11.31 (PA-RISC)   PA-RISC  
11iv2 (11.23) (Intel Itanium IA-64) 64 bit native mode   IA-64  
11iv2 (11.23) (Intel Itanium IA-64) 32 bit emulation mode   IA-64  
11iv2(11.31) (Intel Itanium IA-64) 64 bit native mode   IA-64  
  11iv3 (11.31) (Intel Itanium IA-64) 32 bit emulation mode    
AIX 5.2 (POWER)   POWER   Recommended Technology Level 5200-02
5.3 (POWER) with LPAR support   POWER   Supports AIX VIO 2.1
6.1(POWER) with LPAR support   POWER  
VMware ESX Server 3.0.2, 3.5.0 3.0, 3.0.1   Kernel 2.4.21-37.0.2EL  
Audit Administrator (Policy Manager) r8 SP2 CR1
Solaris 10 (SPARC) Including running in a Solaris Logical Domain (LDOM) and Solaris whole root zone       Requires Oracle 10g (10.2.0.2 or later).
Supports Oracle 11g.
Supports Microsoft Internet Explorer 6.0 SP1 or 7.
Windows   2000 Server, Datacenter Server, Advanced Server (x86)   SP 4 Requires the Windows Installer 3.1 v2 (msi.dll version 3.1.4000.2435). The installation package is located in the WinntShared directory. Use the WindowsServer2003-KB898715-x86-enu.exe package for this Windows version.
Supports Microsoft Internet Explorer 6.0 SP1 or 7.
Microsoft SQL Server 2000 SP4, or SQL Server 2005 with TCP/IP protocol support enabled.
2003 Server Standard Edition, Enterprise Edition (x86)     SP1, SP2 R2
Data Tools r8 SP2 CR1
Windows   2000 Server, Datacenter Server, Advanced Server (x86) X86 SP 4 Security Monitor runs only on Windows platforms.
Supports Microsoft SQL Server 2000 SP4 or Microsoft SQL Server 2000 or Microsoft SQL Server 2005 or Microsoft SQL Server 2005 SP3 databases.
Microsoft SQL Server agent must be running to use Health Monitor.
Supports only Oracle 9i Release 2 and 10g databases
2003 Server Standard Edition, Enterprise Edition (x86)   X86 SP1, SP2 R2
Solaris   8 (SPARC)   Solaris Patches 108434 and 109147, or Patch Cluster Audit Reporter and Viewer use IBM WebSphere Application Server 6.0 or Tomcat 5.0.28.
If you plan to use WebSphere, install it before running the Data Tools installation.
Tomcat is installed automatically if selected during the Data Tools installation.
Solaris 8 supports only Oracle 9i Release 2 databases.
Java 1.6 runtime location must be in path.
  SPARC
  9 (SPARC) SPARC   Supports Oracle 9i Release 2 or 10g databases.Java 1.6 runtime location must be in path.
10 (SPARC) Including running in a Solaris Logical Domain (LDOM) and Solaris whole root zone   SPARC   Supports Oracle 9i Release, 10g, or 11g. Java 1.6 runtime location must be in path.
HP-UX   11.11 (PA-RISC) PA-RISC PHSS_26263 PHCO_31903
PHCO_31923
Oracle 9i Release 2 or 10g
Health Monitor is supported only on PA-RISC systems.
Do not install on same system as eTrust Audit Client.
Oracle 11g is not supported on 32 bit emulation mode for IA-64.
  11iv2 (11.23) (PA-RISC) PA-RISC  
11iv3 (11.31) (PA-RISC)   PA-RISC  
11iv2 (11.23) (Intel Itanium IA-64)   IA-64  
11iv3 (11.31) (Intel Itanium IA-64)   IA-64(64-bit Native Mode)  
  11iv3 (11.31) (Intel Itanium IA-64) IA-64(32-bit emulation Mode)  
AIX   5.2 (POWER)     AIX 5.2 supports only Oracle 9i.
For Oracle 9i Release 2 or 10g, enable 64-bit operation in the AIX kernel using AIX smit system administration tool.
5.3 (POWER)      
6.1 (POWER)       Supports 11g
Repoter & Viewer r8 SP2 CR1
Windows   2000 Server, Advanced Server ( x86) X86 SP4 Supports Microsoft SQL Server 2000 SP4 or SQL Server 2005 databases.
Supports Oracle 9i Release 2 or 10g databases.
Audit Viewer and Reporter use Tomcat 5.0.28 which is installed automatically.
2003 Server Stadard edition, En terprise Edition(X86)   X86 SP1  
  2003 Server Stadard edition, En terprise Edition(X86)   SP2 R2
Solaris   8 SPARC Patches 108434 an d 109147, or cluster Pack Reporter and Viewer require Java 1.4.2_13. The Java runtime location must also be in the path.
Audit Reporter and Viewer use IBM WebSphere Application Server 6.0 or Tomcat 5.0.28.
If you plan to use WebSphere, install it before running the Reporter and Viewer installation.
Tomcat is installed automatically if selected during the Reporter and Viewer installation.
On Solaris 8, Reporter and Viewer supports Oracle 9i Release 2 database. on SSupports 11g
  9 SPARC   Reporter and Viewer require Java 1.4.2_13. The Java runtime location must also be in the path.
Audit Reporter and Viewer use IBM WebSphere Application Server 6.0 or Tomcat 5.0.28.
If you plan to use WebSphere, install it before running the Reporter and Viewer installation.
Tomcat is installed automatically if selected during the Reporter and Viewer installation. Supports Oracle 9i Release 2 or 10g database.
10   SPARC   Reporter and Viewer require Java 1.4.2_13. The Java runtime location must also be in the path.
Audit Reporter and Viewer use IBM WebSphere Application Server 6.0 or Tomcat 5.0.28.
If you plan to use WebSphere, install it before running the Reporter and Viewer installation.
Tomcat is installed automatically if selected during the Reporter and Viewer installation. Supports Oracle 9i Release 2 or 10g or 11g databases.

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing