Legacy CA Workload Control Center Certification Information - CA Technologies
{{search ? 'Close':'Search'}}

Legacy CA Workload Control Center

Note: Product(s) on this page are no longer supported. Please upgrade to a supported version.

  • CA Workload Control Center r11
  • CA Workload Control Center r1 SP4
  • Unicenter Enterprise Job Manager 1.0 SP3
  • Last Updated: March 11, 2011

    Vendor Product Support Status Required Fixes Notes
    CA Workload Control Center r11
    CA Workload Control Center r11 Client
    Platforms
    Windows XP Professional (x86 32bit) Supported None Only Windows XP SP2 is supported.
    Windows Vista Enterprise (x86 32bit) Certified None Only Windows Vista base is supported.
    Windows 2000 SP3 (x86 32bit) Supported None Only Windows 2000 SP3 is supported.
    Windows 2003 (x86 32bit) Supported None Only Windows 2003 SP1, SP2 and R2 are supported.
    JRE and Browser
    JRE 1.4 Supported None JRE 1.4.1 and 1.4.2 are supported. We recommend that you install version 1.4.2_13 or higher.
    JRE 1.5 Supported None  
    JRE 1.6 Supported None WCC has been certified up to JRE 1.6.0_16.
    Microsoft Internet Explorer 6 Supported None UWCC requires the JRE browser plug-in version 1.4.1, 1.4.2, 1.5.0, or 1.6.0 to be installed.
    Microsoft Internet Explorer 7 Certified None UWCC requires the JRE browser plug-in version 1.4.1, 1.4.2, 1.5.0, or 1.6.0 to be installed.
    Unicenter Workload Control Center r11 Server
    CA Job Managers, CA Portal, eIAM, CCS and Ingres
    Unicenter AutoSys Job Management 4.0 Certified Please see product readme file for more information. The following Databases are supported:
    Sybase ASE 11.9.2, 11.9.3, 12.0, 12.5
    Oracle 7.3, 8.0.1-6, 8i, 9i, 10G
    Microsoft SQL Server 6.5, 7, 2000

    The Java Listener is supported with JRE 1.4, 1.5 and 1.6.
    Unicenter AutoSys Job Management 4.5 Supported Please see product readme file for more information. The following Databases are supported:
    Sybase ASE 12.0, 12.5, 15
    Oracle 8.0.6, 8i, 9i, 10G
    Microsoft SQL Server 7, 2000
    Unicenter AutoSys Job Management 4.5.1 Supported None The following Databases are supported:
    Sybase ASE 12.0, 12.5, 15
    Oracle 8.0.6, 8i, 9i, 10G
    Microsoft SQL Server 7, 2000
    Unicenter AutoSys Job Management r11 Supported None The following Databases are supported:
    Sybase ASE 12.5, 15
    Oracle 9i, 10G R1 and R2, 11g
    Oracle RAC
    Microsoft SQL Server 2000, 2005
    Unicenter CA-7 3.3 Supported FMIDs CL233S0 and CL233C0 at SP6. Please see product readme file for more information on other mainframe requirements.  
    Unicenter CA-7 r11 Supported CA-7 r11 SP2 with PTF QO89867 or SP3 is supported. Please see product readme file for more information on other mainframe requirements.  
    CA Portal r12 Supported None  
    eTrust Identity and Access Management (eIAM) 8.2 Supported None  
    CA Common Services (CCS) r11 Supported None  
    Ingres r3 Supported None  
    Platform
    Windows 2003 (x86 32bit) Supported None Only Windows 2003 SP1, SP2 and R2 are supported.
    Others
    Apache Tomcat 5.0.28 Supported None  
    JBoss Application Server 4.0.3 SP1 Supported None  
    Sun Java SE Development Kit (JDK) 5.0 Supported None JDK 5.0 Update 10 or higher is supported.
    SAP JCo 2.1.6 Supported None  
    CA Workload Control Center r1 SP4
    CA Job Managers, CleverPath Portal, eIAM and Ingres
    CleverPath Portal 4.51 Supported None  
    CleverPath Portal 4.71 Supported None  
    eIAM 8.1 Certified None  
    eIAM 8.2 Not-Supported NA eIAM 8.2 support is planned in a later release of UWCC.
    Ingres 2.6 Supported None Only Ingres 2.6 SP2 is supported.
    Ingres r3 Supported None  
    Unicenter Autosys Job Management 4.0 Supported Please see product readme file for more information. The following Databases are supported:
    Sybase ASE 11.9.2, 11.9.3, 12.0, 12.5
    Oracle 7.3, 8.0.1-6, 8i, 9i, 10G
    Microsoft SQL Server 6.5, 7, 2000
    Unicenter Autosys Job Management 4.5 Supported Please see product readme file for more information. QO90235 (Oracle RAC support) The following Databases are supported:
    Sybase ASE 12.0, 12.5, 15
    Oracle 8.0.6, 8i, 9i, 10G
    Oracle RAC
    Microsoft SQL Server 7, 2000
    Unicenter Autosys Job Management 4.5.1 Supported QO90235 (Oracle RAC support) The following Databases are supported:
    Sybase ASE 12.0, 12.5, 15
    Oracle 8.0.6, 8i, 9i, 10G
    Oracle RAC
    Microsoft SQL Server 7, 2000
    Unicenter AutoSys Job Management r11 Certified QO91389 The following Databases are supported:
    Sybase ASE 12.5, 15
    Oracle 9i, 10G R1 and R2
    Microsoft SQL Server 2000, 2005
    Unicenter CA-7 3.3 Supported FMIDs CL233S0 and CL233C0 at SP6. Please see product readme file for more information.  
    Unicenter CA-7 r11 SP0 Supported FMID CL2B000 at SP0 or higher. Please see product readme file for more information.  
    Platforms
    Windows 2000 (x86 32bit) Supported None Only Windows 2000 SP3 is supported.
    Windows 2003 (x86 32bit) Certified None Only Windows 2003 Base, SP1, SP2 and R2 are supported. eIAM 8.1 is not supported on Windows R2 and SP2.
    Other
    Microsoft Internet Explorer 6 Supported None UWCC requires the JRE browser plug-in version 1.4.1 or 1.4.2 to be installed.
    Microsoft Internet Explorer 7 Certified QO85731 and QI85732  
    Tomcat 4.1 Supported None  
    JRE 1.4 Supported None  
    JRE 1.5 Certified QO83878  
    JRE 1.6 Certified QO89284 WCC has been certified up to JRE 1.6.0_16.
    SAP JCo 2.1.2 Supported None  
    SAP JCo 2.1.6 Supported None  
    SAP JCo 2.1.8 Certified None  
    Unicenter Enterprise Job Manager 1.0 SP3
    CA Job Managers, CleverPath Portal, and Ingres
    CleverPath Portal 4.51 Supported None  
    CleverPath Portal 4.71 Not-Supported NA UEJM 1.0 SP3 does not support CleverPath Portal 4.71. Please upgrade to UWCC r1.0 SP4 for CleverPath Portal 4.71.
    Ingres 2.6 Supported None Only Ingres 2.6 SP2 is supported.
    Ingres r3 Not-Supported NA UEJM 1.0 SP3 does not support Ingres r3. Please upgrade to UWCC r1.0 SP4 or higher for Ingres r3.
    Unicenter CA-7 3.3 Supported CL233S0 and CL233C0 at SP5, and APARs QO62550 and QO62551, or SP6.  
    Unicenter Autosys Job Management 4.0 Supported Please see product readme file for more information. The following Databases are supported:
    Sybase ASE 11.9.2, 11.9.3, 12.0, 12.5
    Oracle 7.3, 8.0.6, 8i, 9i, 10G
    Microsoft SQL Server 6.5, 7, 2000
    Unicenter Autosys Job Management 4.5 Supported Please see product readme file for more information. The following Databases are supported:
    Sybase ASE 12.0, 12.5
    Oracle 8.0.6, 8i, 9i, 10G
    Microsoft SQL Server 7, 2000
    Platforms
    Windows 2000 (x86 32bit) Supported None Only Windows 2000 SP3 is supported.
    Windows 2003 (x86 32bit) Certified None Only Windows 2003 base and SP1 are supported.
    Others
    Microsoft Internet Explorer 6 Supported None  
    Microsoft Internet Explorer 7 Certified QI87301 and QO87302  
    TomCat 4.1 Supported None  
    Mozilla 1.6 Supported None  

    Chat with CA

    Just give us some brief information and we'll connect you to the right CA Expert.

    Our hours of availability are 8AM - 5PM CST.

    All Fields Required

    connecting

    We're matching your request.

    Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

    • {{message.agentProfile.name}} will be helping you today.

      View Profile


    • Transfered to {{message.agentProfile.name}}

      {{message.agentProfile.name}} joined the conversation

      {{message.agentProfile.name}} left the conversation

    • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
      Thank you for your interest in CA.


      How Did We Do?
      Let us know how we did so that we can maintain a quality experience.

      Take Our Survey >

      Rate Your Chat Experience.

      {{chat.statusMsg}}

    agent is typing