Unicenter ServicePlus Service Desk 60SP1 Certification Matrix - CA Technologies
{{search ? 'Close':'Search'}}

Unicenter ServicePlus Service Desk 6.0/SP1
Certification Matrix

Last Updated: February 28, 2007

Operating System
Database
Windows 2003 R2
2003/ SP1
2003
2000/SP4
Linux x86
Red Hat
3.0
Linux x86 SLES
8.0
Linux S/390 SuSE
8.0
SQL 2K/SP4, 2K/SP3, 7/SP4 Yes      
Ingres 2.6 Yes Yes Yes Yes
Oracle 9.2.0.4 Yes Yes    

Operating System
Database
Solaris
9
8
HP-UX
11.23
11.11
AIX
5.3
5.2
5.1
Ingres 2.6 Yes Yes Yes
Oracle 9.2.0.6, 9.2.0.5, 9.2.0.4 Yes Yes Yes
Sybase 12.5 Yes Yes Yes
Informix 9.30-UC1 Yes Yes Yes

All the Operating Systems/Database Combinations listed in the 6.0 certification matrix will be supported although we did not explicitly test SP1 on all the combinations noted.
Keyword Search requires Windows 2003, Windows 2000 and either Ingres, SQL or Oracle.
AIX 5.3 support requires a fix from IBM before Unicenter ServicePlus Service Desk will work properly. Download APAR IY71369 from IBM's support site.
Service Desk will support service packs and point releases of Operating Systems, Databases, Browsers, etc. not necessarily noted on this matrix as long as the problem reported is reproducible with versions that are listed on the support matrix. CA reserves the right to refuse support of new point releases should the reported problem require a major redesign in order to function properly. Both Technical Support (Level 1) and Sustaining Engineering (Level 2) will do their best to resolve any issues that occur in a timely manner. If the resolution to the problem is determined to be outside the realm of their support responsibilities, they may ask that you escalate your request for certification to your local account team. Any known versions that are not supported will be specifically noted in the appropriate sections.
Oracle 10 is not supported at this time. Please contact Technical Support if this is a requirement in your environment.

Operating System
Web Server
AIX HP-UX Solaris Linux
x86
Red Hat
Linux
x86
Red Hat
Linux
S/390
SuSE
Windows
2000
Windows
2003

Microsoft Internet Information Server (IIS)
Version 6.0

              Yes

Microsoft Internet Information Server (IIS)
Version 5.0

            Yes  

Apache Web Server
Version 2.0.x

Yes Yes Yes Yes Yes Yes    

All the Operating Systems/Web Browsers listed in the 6.0 certification matrix will be supported although we did not explicitly test SP1 on all the combinations listed.
Keyword Search requires Microsoft Internet Information Server (IIS).

LDAP Enabled Directories accessible by Service Desk AIX HP-UX Solaris Linux x86 Windows
2003
Windows
2000
Lotus Notes LDAP 6.5.x         Yes Yes
Microsoft Active Directory         Yes Yes
Novell eDirectory 8.7.3       Yes Yes Yes

All the LDAP Enabled Directories listed in the 6.0 certification matrix will be supported although we did not explicitly test SP1 on all the combinations listed.

Operating System
Web Browser
AIX HP-UX Solaris Linux
x86
Red Hat
Linux x86
SLES
Windows Macintosh
OS X
Macintosh
OS 9
OS 8
IE 7.0 (contact support for a patch)           Yes    
IE 6.0/SP1           Yes    
Mozilla 1.7.3       Yes Yes Yes    

All the Operating Systems/Web Browsers listed in the 6.0 certification matrix will be supported although we did not explicitly test SP1 on all the combinations listed.
You can use Internet Explorer or Mozilla with the Unicenter ServicePlus Service Desk browser based interface, but Unicenter ServicePlus Service Desk is optimized for Internet Explorer.

Operating System
Administrative Client
Linux
x86
Red Hat
Linux
x86
SLES
Windows
2003
2000/SP3
NT 4.0/SP6a
Windows
XP/SP2
XP/SP1
98
Service Desk Administrative Client Yes Yes Yes Yes
Java Runtime 1.5     Yes Yes
Java Runtime 1.4.2 Yes Yes    
Java Runtime 1.4.1_01     Yes Yes
Java Runtime 1.4.0 No Yes    

Java Version 1.4.1_01 for Windows platforms is packaged and delivered with Unicenter ServicePlus Service Desk.
Java Version 1.4.0 for Linux platforms is packaged and delivered with Unicenter ServicePlus Service Desk.
Java Version 1.5 requires a patch in order to work properly. Please contact Technical Support for assistance in obtaining the required patch.

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing