FIXCAT HOLDS for CA Products - CA Technologies
{{search ? 'Close':'Search'}}

FIXCAT HOLDS for CA Products

CA Technologies provides FIXCAT holddata to aid in identifying maintenance required to support a particular hardware device, software or function. CA Technologies provides fix categories in the form of SMP/E FIXCAT HOLDDATA statements. Each FIXCAT HOLDDATA statement associates an APAR and its related fixing PTF to one or more fix categories.

We strongly recommend that you use CA Chorus™ Software Manager (CA CSM) - formerly known as CA Mainframe Software Manager™ (CA MSM) - to install service based on FIXCAT categories. With CA CSM, you can schedule product catalog updates to receive service (published PTFs) for the products that you have licensed. You can also use the Update Using Fix Categories wizard to install PTFs in one or more FIXCAT categories. For additional details, see the CA Chorus Software Manager User Guide.

Customers who have not yet adopted CA CSM can also benefit from FIXCAT by using legacy SMP/E. However, these customers must manually obtain the SMP/E installation elements from CA Support Online. Specific actions required are as follows:

  1. Order, download, and RECEIVE Published Solutions for your products.
  2. Download and RECEIVE current ERROR HOLDDATA.

The HOLDDATA statements assign FIXCAT category names as SOURCEIDs to PTFs associated with those categories. The SOURCEID can be used on SMP/E APPLY and ACCEPT commands to install PTFs pertaining to one or more desired categories.

Important! The first part of this page applies to non-CA CSM users ONLY. The information from Installation Categories and beyond applies to all users.

Date Title
07/27/2011 FIXCAT HOLDDATA for CA Mainframe Products is now Available

Using FIXCAT HOLDDATA:

During SMP/E RECEIVE command processing, SMP/E translates fix category values into source IDs and assigns them to the resolving (fixing) PTFs identified on the HOLDDATA. You can then use the fix category values as source IDs when selecting a set of PTFs to be applied. The following SMP/E commands can be used to apply PTF maintenance required to support z/OS V2R1.

SET BDY(* Enter your Target Zone *).
APPLY SOURCEID(CA.TargetSystem-RequiredService.z/OS.V2R1) CHECK.

The SMP/E REPORT MISSINGFIX command can be used to identify PTFs for fix categories that are missing in one or more target zones. The following SMP/E command can be used to identify required maintenance to run the CA Tools on z/OS V2R1:

SET BDY(GLOBAL).
REPORT MISSINGFIX ZONES(** Enter your Target Zone **)
FIXCAT(CA.TargetSystem-RequiredService.z/OS.V2R1) NOPUNCH.

Downloading FIXCAT HOLDDATA

The SMP/E FIXCAT HOLDDATA statements are supplied in same file as the consolidated ERROR HOLDDATA statements. This file is available from the Support Online HOLDATA page.

In order to receive FIXCAT HOLDs, you need to execute the SMP/E UPGRADE command if you are running SMP/E V3.5. If you are running prior releases of SMP/E, you need to apply the appropriate IBM toleration PTFs to prevent error messages from being issued due to these holds. Please refer to IBM APAR IO07480 for details.

Installation Categories

The following fix categories identify fixes that are recommended when installing or deploying new software product release levels.

Fix Categories Description
CA.ProductInstall-RequiredService Fixes that must be installed for a CA product at the time the product is installed.
CA.ProductInstall-RequiredService.ChorusforDB2DBA.V2.5 Fixes that must be installed for a CA Chorus for DB2 DBA V2.5 at the time the product is installed.
CA.ProductInstall-RequiredService.CA-CCS.V14 Fixes that must be installed for a CA Common Service V14 at the time the product is installed.
CA.ProductInstall-RequiredService.CA-Mainframe-Chorus.V2.5 Fixes that must be installed for a CA Mainframe Chorus V2.5 at the time the product is installed.
CA.ProductInstall-RequiredService.CA-Mainframe-Chorus.V3.0 Fixes that must be installed for CA Mainframe Chorus V3.0 at the time the product is installed.
CA.ProductInstall-RequiredService.CA-Mainframe-Chorus.V4.0 Fixes that must be installed for CA Mainframe Chorus V4.0 at the time the product is installed.
CA.Product.RequiredService.CA-Datacom/AD.V14 Fixes required on CA products to run with Datacom/AD V14.
CA.Product.RequiredService.CA-Datacom/AD.V15 Fixes required on CA products to run with Datacom/AD V15.
CA.TargetSystem-RequiredService.CA-CCS.V14 Fixes required on CA products to run with CA Common Services V14.
CA.TargetSystem-RequiredService.CA-CCS.V14.1 Fixes required on CA products to run with CA Common Services V14.1.
CA.TargetSystem-RequiredService.CA-ACF2.V15 Fixes required on CA products to run with CA ACF2 MVS V15.
CA.TargetSystem-RequiredService.CA-ACF2.V16 Fixes required on CA products to run with CA ACF2 MVS V16.
CA.TargetSystem-RequiredService.CA-Cloud.Storage.for.SystemZ Fixes required on CA Vtape VTS for CA Cloud Storage for System z.
CA.TargetSystem-RequiredService.CA-Top-Secret.V16 Fixes required on CA products to run with CA Top Secret V16.
CA.TargetSystem-RequiredService.CICS.V3R2 Fixes required on CA products to allow them to run with CICS Transaction Server V3R2.
CA.TargetSystem-RequiredService.CICS.V4R1 Fixes required on CA products to allow them to run with CICS Transaction Server V4R1.
CA.TargetSystem-RequiredService.CICS.V4R2 Fixes required on CA products to allow them to run with CICS Transaction Server V4R2.
CA.TargetSystem-RequiredService.CICS.V5R1 Fixes required on CA products to allow them to run with CICS Transaction Server V5R1.
CA.TargetSystem-RequiredService.CICS.V5R2 Fixes required on CA products to allow them to run with CICS Transaction Server V5R2.
CA.TargetSystem-RequiredService.DB2.V9 Fixes required on CA products to allow them to run with DB2 V9.
CA.TargetSystem-RequiredService.DB2.V10 Fixes required on CA products to allow them to run with DB2 V10.
CA.TargetSystem-RequiredService.DB2.V11 Fixes required on CA products to allow them to run with DB2 V11.
CA.TargetSystem-RequiredService.DB2.V12 Fixes required on CA products to allow them to run with DB2 V12.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V5R1 Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V5.1 compiler.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V5R2 Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V5.2 compiler.
CA.TargetSystem-RequiredService.Enterprise.COBOL.V6R1 Fixes required on CA products to allow them to run with Enterprise COBOL for z/OS V6.1 compiler.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V1R13 Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V1R13.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R1 Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R1.
CA.TargetSystem-RequiredService.Enterprise.C/C++.V2R2 Fixes required on CA products to allow them to run with Enterprise C/C++ Compiler for z/OS V2R2.
CA.TargetSystem-RequiredService.Enterprise.LE.V1R13 Fixes required on CA products to allow them to run with IBM LE V1R13 runtime.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R1 Fixes required on CA products to allow them to run with IBM LE V2R1 runtime.
CA.TargetSystem-RequiredService.Enterprise.LE.V2R2 Fixes required on CA products to allow them to run with IBM LE V2R2 runtime.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R2 Fixes required on CA products to allow them to run with PL/I V4R2 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R3 Fixes required on CA products to allow them to run with PL/I V4R3 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R4 Fixes required on CA products to allow them to run with PL/I V4R4 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V4R5 Fixes required on CA products to allow them to run with PL/I V4R5 compiler.
CA.TargetSystem-RequiredService.Enterprise.PLI.V5R1 Fixes required on CA products to allow them to run with PL/I V5R1 compiler.
CA.TargetSystem-RequiredService.IMS.V11 Fixes required on CA products to allow them to run with IMS V11.
CA.TargetSystem-RequiredService.IMS.V12 Fixes required on CA products to allow them to run with IMS V12.
CA.TargetSystem-RequiredService.IMS.V13 Fixes required on CA products to allow them to run with IMS V13.
CA.TargetSystem-RequiredService.IMS.V14 Fixes required on CA products to allow them to run with IMS V14.
CA.TargetSystem-RequiredService.JAVA.7 Fixes required on CA products to allow them to run with JAVA 7.
CA.TargetSystem-RequiredService.JAVA.7u51 Fixes required on CA products to allow them to run with JAVA 7 update 51 or higher.
CA.TargetSystem-RequiredService.JAVA.8 Fixes required on CA products to allow them to run with JAVA 8.
CA.TargetSystem-RequiredService.JAVA.9 Fixes required on CA products to allow them to run with JAVA 9.
CA.TargetSystem-RequiredService.z/OS.V1R11 Fixes required on CA products to allow them to run on z/OS V1R11.
CA.TargetSystem-RequiredService.z/OS.V1R12 Fixes required on CA products to allow them to run on z/OS V1R12.
CA.TargetSystem-RequiredService.z/OS.V1R13 Fixes required on CA products to allow them to run on z/OS V1R13.
CA.TargetSystem-RequiredService.z/OS.V2R1 Fixes required on CA products to allow them to run on z/OS V2.1.
CA.TargetSystem-RequiredService.z/OS.V2R2 Fixes required on CA products to allow them to run on z/OS V2R2.
CA.TargetSystem-RequiredService.z/OSMF.V1R11 Fixes required on CA products to enable z/OSMF V1R11 to run.
CA.TargetSystem-RequiredService.z/OSMF.V1R13 Fixes required on CA products to enable z/OSMF V1R13 to run.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V7R0M1 Fixes required on CA products to allow them to run with WebSphere MQ z/OS V7R0M1.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V7R1M0 Fixes required on CA products to allow them to run with WebSphere MQ z/OS V7R1M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V8R0M0 Fixes required on CA products to allow them to run with WebSphere MQ z/OS V8R0M0.
CA.TargetSystem-RequiredService.WebSphere.MQ.z/OS.V9R0M0 Fixes required on CA products to allow them to run with WebSphere MQ z/OS V9R0M0.
CA.TargetSystem-RequiredService.WebSphere.AS.z/OS.V8R0 Fixes required on CA products to allow them to run with WebSphere Application Server V8R0.

Function Categories

The following fix categories identify fixes that are required or recommended for selected functions.

Fix Categories Description
CA.Function.AgileFeature Fixes that deliver new agile feature to an Incremental Release of a CA Product.
CA.Function.EAV Fixes that are required to enable Extended Address Volumes support.
CA.Function.HealthChecker Fixes that enable new Health Checks that run under the IBM Health Checker for z/OS and fixes that address issues with Health Checker exploitation.
CA.Function.IPv6 Fixes that support Internet Protocol V6.
CA.Function.zIIP Fixes that enable new or additional CPU offload to the System z Integrated Information Processor (zIIP) on IBM System z or zEnterprise servers and fixes that address issues with zIIP exploitation.

Server Device Categories

The following CA.Device.Server fix categories identify fixes that provide basic software support for the specified hardware server devices, where adescriptive short name is followed by the device model number.

Category Update
As of September 26, 2012, the CA.Device.Server.z196-2817.zIIP and CA.Device.Server.z114-2818.zIIP have been replaced with a category called CA.Function.zIIP.


Fix Categories Description
CA.Device.Server.z10-BC-2098 Fixes that are required to run CA Products on an IBM System z10 Business Class (z10 BC) Server.
CA.Device.Server.z10-EC-2097 Fixes that are required to run CA Products on an IBM System z10 Enterprise Class (z10 EC) Server.
CA.Device.Server.z13-2964 Fixes that are required to run CA Products on an IBM System z13 server.
CA.Device.Server.z13s-2965 Fixes that are required to run CA Products on an IBM System z13s 2965 server.
CA.Device.Server.z196-2817 Fixes that are required to run CA Products on an IBM zEnterprise 196 (z196) server.
CA.Device.Server.z114-2818 Fixes that are required to run CA Products on an IBM zEnterprise 114 (z114) server.
CA.Device.Server.zEC12-2827 Fixes that are required to run CA Products on an IBM zEnterprise EC12 (zEC12) Server.
CA.Device.Service.zBC12-2828 Fixes that are required to run CA Products on an IBM zEnterprise EC12 (zEC12) Server.

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing