Upgrade Paths and Information - CA Technologies
{{search ? 'Close':'Search'}}

CA Client Automation (formerly known as CA IT Client Manager)
Upgrade Paths

Version Direct Upgrade Upgrade Hop Upgrade Hop Upgrade Hop Upgrade Hop
4.0/6.0* 11.2 SP4* 12.5* 12.8 12.9  
11.0* 11.2 C1 or C2* 11.2 SP4* 12.5* 12.8 12.9
11.1 or 11.1a* 11.2 C1 or C2* 11.2 SP4* 12.5* 12.8 12.9
11.2 GA/C1/C2/C3* 11.2 SP4* 12.5* 12.8 12.9  
11.2 SP4* 12.5* 12.8 12.9    
12.0* 12.5 SP1 12.8      
12.0 SP1* 12.5 SP1 12.8 or 12.9      
12.5* 12.8 12.9      
12.5 SP1 12.8 or 12.9        
12.5 FP1 12.5 SP1 C1 12.8 or 12.9      
12.5 SP1 C1 12.8 or 12.9        
12.8 12.9        
12.8 FP1 12.9        

*Denotes out of service releases

Additional upgrade path detail:
11.0

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.1

This release of Unicenter DSM supports the upgrade from

  • Unicenter DSM r11.0

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.1a

This release of Unicenter DSM supports the upgrade from

  • Unicenter DSM r11.0
  • Unicenter DSM r11.1 (Windows: build 2426, Linux: build 2216).

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.2 GA

This release of Unicenter DSM supports the upgrade from

  • Unicenter DSM r11.0
  • Unicenter DSM r11.1a

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.2 C1

This release of Unicenter DSM supports the upgrade from

  • Unicenter DSM r11.0
  • Unicenter DSM r11.1a

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.2 C2

This release of Unicenter DSM supports the upgrade from

  • Unicenter DSM r11.0
  • Unicenter DSM r11.1a

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0
SP1 variants must be used.

11.2 C3

Upgrading is possible from releases r11.1 C1, r11.2a, r11.2 C1, and r11.2 C2.

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

11.2 SP4

Upgrading is possible from releases Unicenter DSM r11.1 C1, r11.2a, r11.2 C1, r11.2 C2, and r11.2 C3.

Migration supported from Software Delivery 4.0 SP1, Asset Management 4.0 SP1 and Remote Control 6.0 SP1. (Data migration does not need the Sp1 variants, but if co-hosting the migration, the 4.0/6.0 SP1 variants must be used.

12.0 GA

Direct migration from Unicenter Asset Management 4.0, Unicenter Software Delivery 4.0, and Unicenter Remote Control 6.0 to CA ITCM is not supported. Instead, customers wishing to upgrade to CA ITCM r12 from any of these legacy product versions, must migrate to the latest cumulative fix version of Unicenter Desktop and Server Management (Unicenter DSM) r11.2a first and then upgrade to CA ITCM r12.

An upgrade of manager components to CA ITCM r12 is supported only from the latest cumulative fix version of Unicenter DSM r11.2a.

12.0 SP1

Direct migration from Unicenter Asset Management 4.0, Unicenter Software Delivery 4.0, and Unicenter Remote Control 6.0 to CA ITCM is not supported. Instead, customers wishing to upgrade to CA ITCM r12 from any of these legacy product versions, must migrate to the latest cumulative fix version of Unicenter Desktop and Server Management (Unicenter DSM) r11.2a first and then upgrade to CA ITCM r12.

An upgrade of manager components to CA ITCM r12 is supported only from the latest cumulative fix version of Unicenter DSM r11.2a.

12.5 GA

  • CA ITCM r12 SP1
  • CA ITCM r12
  • Unicenter Desktop and Server Management (Unicenter DSM) r11.2 SP4

For scalability server and agent components, the upgrade is supported from Unicenter DSM r11.2 and above, and for UNIX Agents from r11.1

12.5 SP1

CA ITCM supports upgrade from r12.0, r12.0 SP1 and Release 12.5 to Release 12.5 SP01.

12.5 FP1

A patch on top of 12.5 SP1

12.5 SP1 C1

This scenario describes how a desktop support analyst applies R12.5 SP1 C1 patch on any of the following releases /patches:

  • CA ITCM R12.5 SP1
  • CA ITCM R12.5 SP1 Feature Pack1- RO49803
  • CA ITCM OSIM&SD KUBUNTU SUPPORT- RO48174
  • CA ITCM LINUXBOOTIMAGE-WIN8&2012- RO55831

12.8

For manager components, the upgrade is supported from:

  • CA ITCM 12.5
  • CA ITCM 12.5 SP1
  • CA ITCM 12.5 SP1 C1

12.9

Client Automation Release 12.9 supports upgrades from the following products and versions:
For manager components, the upgrade is supported from:

  • Client Automation 12.5 SP1
  • Client Automation 12.5 SP1 C1
  • Client Automation 12.8
  • Client Automation 12.8.01 Feature Pack

For scalability server and agent components, the upgrade is supported from:

  • Client Automation 12.5 SP1
  • Client Automation 12.5 SP1 C1
  • Client Automation 12.8
  • Client Automation 12.8.01 Feature Pack

General Considerations: All upgrades must be performed on a like-for-like language basis. For example, you can upgrade a French to the French language version of Client Automation, but not to the English language version.

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing