CA Admin Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA Identity Manager
Provisioning Matrix

  • Provisioning Installation Platforms - Provisioning Server
  • Provisioning Installation Platforms - Provisioning Manager
  • Provisioning Installation Platforms - Provisioning Server & C++ Connector Server
  • Provisioning Installation Platforms - Connector Xpress
  • Provisioning Installation Platforms - Java Connector Server (JCS)
  • Provisioning Connectors - Managed End System Support
  • Provisioning Web Application Server Support
  • Provisioning Web Browser Support
  • Provisioning Advanced Workflow
  • Provisioning Repositories
  • Provisioning (Reverse) Password Synchronization Agents
  • Provisioning GINA
  • Provisioning Interoperability with CA Product


  • Last Updated: May 06, 2009

    Provisioning Installation Platforms - CA Identity Manager (CA Admin) - Provisioning Server

    Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations
    WINDOWS
    Windows Vista   SP2 Yes No No No Admin Manager only (not Server). Microsoft Vista Business Enterprise Edition.
    Windows NT 4.0 SP6a No No No No * * Windows NT no longer supported for 8.x because of embedded eTD 4.x
    Windows 2000 Server/Advanced Server 5.0 SP4 Yes Yes Yes Yes  
    Windows 2003 Server Standard 5.2   Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2   Yes Yes Yes No  
    Windows 2003 Server Standard 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Standard   R2 Yes No No No  
    Windows 2003 Server Enterprise   R2 Yes No No No  
    Windows 2003 Server Standard   R2 SP2 Yes No No No  
    Windows 2003 Server Enterprise   R2 SP2 Yes No No No  
    Windows XP Professional     No No No Yes  
    Windows XP Professional   SP2 Yes Yes Yes No Admin Manager only (not Server)
    Windows 2003 Datacenter     No No Yes No Veritest W2K3 Certification.
    UNIX
    Solaris (Sparc) 9   Yes No No No  
    Solaris (Sparc) 10   Yes No No No Including Zones
    VMWARE - GUEST OPERATING SYSTEM ONLY
    Vmware ESX 2.5.2   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).
    Vmware ESX 3.0   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).
    VMware ESX 3.5   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).

    Provisioning Installation Platforms - CA Identity Manager (CA Admin) - Provisioning Manager

    Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations
    WINDOWS
    Windows NT 4.0 SP6a No No No No * * Windows NT no longer supported for 8.x because of embedded eTD 4.x
    Windows 2000 Server/Advanced Server 5.0 SP4 Yes Yes Yes Yes  
    Windows 2003 Server Standard 5.2   Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2   Yes Yes Yes No  
    Windows 2003 Server Standard 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Standard   R2 Yes No No No  
    Windows 2003 Server Enterprise   R2 Yes No No No  
    Windows XP Professional     No No No Yes  
    Windows XP Professional   SP2 Yes Yes Yes No Admin Manager only (not Server)
    Windows 2003 Datacenter     No No Yes No Veritest W2K3 Certification.
    Windows 2003 Server Standard   SP2 Yes No No No  
    Windows 2003 Server Enterprise   SP2 Yes No No No  
    VMWARE - GUEST OPERATING SYSTEM ONLY
    Vmware ESX 2.5.2   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).
    Vmware ESX 3.0   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).
    VMware ESX 3.5   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).

    Provisioning Installation Platforms - CA Identity Manager (CA Admin) - C++ Connector Server

    Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations
    WINDOWS
    Windows 2003 Server Standard 5.2   Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2   Yes Yes Yes No  
    Windows 2003 Server Standard 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Enterprise 5.2 SP1 Yes Yes Yes No  
    Windows 2003 Server Standard   R2 Yes No No No  
    Windows 2003 Server Enterprise   R2 Yes No No No  
    Windows XP Professional     No No No Yes  
    Windows 2003 Datacenter     No No Yes No Veritest W2K3 Certification.
    Windows 2003 Server Standard   SP2 Yes No No No  
    Windows 2003 Server Enterprise   SP2 Yes No No No  
    UNIX
    Solaris (Sparc) 9   Yes No No No  
    Solaris (Sparc) 10   Yes No No No  
    VMWARE - GUEST OPERATING SYSTEM ONLY
    Vmware ESX 2.5.2   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).
    Vmware ESX 3.0   Yes* Yes No No * Guest Operating System Only (Running Windows 2003 Server).

    Provisioning Installation Platforms - CA Identity Manager (CA Admin) - Connector Xpress

    Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 Known Issues/Limitations
    Windows Standard Edition 2003 SP2 Yes  
    Windows Standard Edition 2003 R2 Yes  
    Windows Enterprise Edition 2003 SP2 Yes  
    Windows Enterprise Edition 2003 R2 Yes  
    Windows XP Professional   SP2 Yes  
    Solaris (SPARC) 10   Yes Including Zones.
    VMware ESX 3   Yes  

    Provisioning Installation Platforms - CA Identity Manager (CA Admin) - Java Connector Server (JCS)

    Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 Known Issues/Limitations
    Windows Standard Edition 2003 SP2 Yes  
    Windows Standard Edition 2003 R2 Yes  
    Windows Enterprise Edition 2003 SP2 Yes  
    Windows Enterprise Edition 2003 R2 Yes  
    Solaris (SPARC) 10   Yes Including Zones.
    VMware ESX 3   Yes  

    Provisioning Connectors - CA Identity Manager (CA Admin) - Managed End System Support

    Connector Operating System Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Agentless Known Issues/Limitations
    CA Products
    CleverPath Portal   4.01 N/A No No No   Yes  
    CleverPath Portal   4.1 SP1 No No No Yes Yes  
    CleverPath Portal   4.51   Yes Yes Yes   Yes CPP SP1 is needed in order to retrieve the "description" attribute.
    CleverPath Portal   4.7   Yes Yes Yes   Yes  
    eTrust Access Control Windows 4.1   No No No No Yes  
    eTrust Access Control Windows 5.1.325   No No No Yes Yes eTrust Access Control Windows 5.1 SP2
    eTrust Access Control Windows 5.2   Yes Yes Yes Yes Yes  
    eTrust Access Control Windows 8.0   Yes Yes Yes No Yes  
    eTrust Access Control Windows 8.0 SP1 No No No No No  
    eTrust Access Control UNIX 5.1 SP2 No Yes Yes Yes Yes  
    eTrust Access Control UNIX 5.1 SP1 No Yes Yes Yes Yes  
    eTrust Access Control UNIX 5.3   Yes Yes *Yes No Yes *For eAdmin 8.1 ONLY: The following table lists the published mandatory patches for eTrust Access Control UNIX r5.3:
    Solaris Mandatory Patch QO57574
    HP-UX Mandatory Patch QO57432
    AIX Mandatory Patch QO57429
    Linux Mandatory Patch QO57575
    eTrust Access Control UNIX 8.0   Yes Yes Yes No Yes  
    eTrust Access Control UNIX 8.0 SP1 Yes No No No No  
    eTrust SSO   6.5   No No No Yes Yes  
    eTrust SSO UNIX/NIS AIX, Version 4.x
    UNIX/NIS HP-UX, Version 10.x and 11.00
    UNIX/NIS SUN/Solaris, Version 2.5.1, 2.6 (SPARC and X86), 7, and 8
    Windows NT, Version 4.0, Service Pack 3, 4, 5, or 6
    Windows 2000 Server, Service Pack 2
    6.5 SP1 No No No   Yes  
    eTrust SSO UNIX/NIS AIX, Version 4.x
    UNIX/NIS HP-UX, Version 10.x and 11.00
    UNIX/NIS SUN/Solaris, Version 2.5.1, 2.6 (SPARC and X86), 7, and 8
    Windows NT, Version 4.0, Service Pack 3, 4, 5, or 6
    Windows 2000 Server, Service Pack 2
    6.5 SP2 Yes Yes Yes Yes Yes  
    eTrust WAC   1.0, 8.0   Yes Yes Yes Yes Yes  
    eTrust SSO/WAC Microsoft Windows 2000 Server SP4
    Microsoft Windows 2000 Advanced Server SP4
    Microsoft Windows 2003
    HP_UX 11.11
    IBM AIX 5.1 (patches IY22966, IY29345, 5.2)
    Solaris 8 and 9
    Linux 3.0 AS/ES
    SSO 7.0
    SSO 8.0
      Yes Yes Yes No Yes  
    eTrust SSO/WAC Microsoft Windows 2000 Server SP4
    Microsoft Windows 2000 Advanced Server SP4
    Microsoft Windows 2003
    HP_UX 11.11
    IBM AIX 5.1 (patches IY22966, IY29345, 5.2)
    Solaris 8 and 9
    Linux 3.0 AS/ES
    SSO 8.1   Yes No No No No  
    Embedded Entitlement Manager   8.2   Yes No No No No  
    Databases (C++ Connectors)
    Ingres   2.6   Yes Yes No No Yes  
    Ingres   3   Yes Yes No No Yes  
    Oracle Server   8   Yes Yes No Yes Yes Supports Oracle 7, 8, 8i, 9i and 10g. Ps: version 7 is no longer supported by Oracle.
    Oracle Clusters (RAC) are not supported.
    Oracle Server   8i   Yes Yes No Yes Yes Supports Oracle 7, 8, 8i, 9i and 10g. Ps: version 7 is no longer supported by Oracle.
    Oracle Clusters (RAC) are not supported.
    Oracle Server   9i   Yes Yes Yes Yes Yes Supports Oracle 7, 8, 8i, 9i and 10g. Ps: version 7 is no longer supported by Oracle.
    Oracle Clusters (RAC) are not supported.
    Oracle Server   10g   Yes Yes Yes Yes Yes Supports Oracle 7, 8, 8i, 9i and 10g. Ps: version 7 is no longer supported by Oracle.
    Oracle Clusters (RAC) are not supported.
    Oracle Server   10g R2 Yes No No No No  
    Oracle Server   11g   Yes No No No No  
    DB2 UDB   7.0   No Yes Yes Yes Yes 1/5/06: V7 to be certified.
    DB2 UDB   8.0   Yes Yes Yes Yes Yes Supports versions 7 and 8. However the DB2 option does not work with DB2 server for z/OS (STAR 13141973).
    DB2 UDB   8.1   Yes Yes       Field Certified.
    DB2 UDB for z/OS   8.0   No No No No Yes  
    DB2 UDB for z/OS   8.4   Yes No No No No  
    MS SQL Server   6.5   Yes No No   Yes  
    MS SQL Server   7   Yes Yes No Yes Yes  
    MS SQL Server   2000   Yes Yes Yes Yes Yes  
    MS SQL Server   2005 R2 Yes No No No No  
    Databases (JDBC Dynamic Connector Plug-in Support)
    Oracle Version 10g     R2 Yes No No No No  
    MS SQL   2005   Yes No No No No  
    MS SQL   2005 SP1 Yes No No No No  
    MS SQL   2005 SP2 Yes No No No No  
    Ingres   3.0   Yes No No No No  
    DB2   9.0   Yes No No No No  
    DB2 z/OS   8.1.0   Yes No No No No  
    Sybase Adaptive Enterprise Server   15.01   Yes No No No No  
    Directory (C++ Connectors)
    LDAP (LDA-mk2)   2.0   No No No No No  
    LDAP (LDA-mk2)   3.0   Yes Yes Yes Yes No  
    Directory (JNDI Dynamic Connector Plug-in Support)
    eTrust Directory Version: 8.1   8.1   Yes No No No No  
    Sun One Directory Version: 5.2   5.2   Yes No No No No  
    Novell Directory   8.7   Yes No No No No  
    Novell Directory   8.8   Yes No No No No  
    ERP Support
    SAP R/3   Kernel 4.6C, 4.6D SP44 Yes Yes Yes Yes Yes eADM 8.0 supports SAP Server with SAP BASIS 40.
    SAP R/3   Kernel 4.7   Yes Yes Yes   Yes  
    SAP ERP   Kernel 6.10, 6.20, 6.40   Yes Yes Yes   Yes eADM 8.1 supports SAP kernel version 6.xx and beyond with Java Connector Server only
    SAP ERP   Kernel 7.0   Yes No No No No eADM 8.1 supports SAP kernel version 6.xx and beyond with Java Connector Server only
    Universal Provisioning       Yes Yes Yes Yes Yes  
    Universal Feed       Yes Yes Yes Yes Yes  
    Oracle Applications       Yes Yes Yes No No Supports Oracle Applications Release 11i (Version 11.5.3 or greater).
    Oracle Applications   11i   Yes No No No No version 11.5.9 references version 11.5.3.
    Oracle Applications   12   Yes No No No No  
    PeopleSoft Feed Windows NT/2000 HRMS v8.3 and PeopleTools 8.18   No Yes Yes Yes No  
    Siebel   7.5 and Higher   Yes No No No No Siebel connector is only included in the 8.1 SP2 release. The connector has been tested only with Siebel eBusiness Applications 7.7 and can operate or execute with any Siebel version from 7.5 (Windows based).
    Siebel   8.0   Yes No No No No  
    Groupware
    Microsoft Exchange   2000 SP4 Yes Yes Yes Yes Semi Remote agent for certain features
    (Starting 8.0)
    Microsoft Exchange 2000   2000 No SP to SP3 No No No Yes Semi Remote agent for certain features
    Microsoft Exchange 2003   2003 No SP Yes Yes Yes Yes Semi Remote agent for certain features.
    For eAdmin 8.0, installing the remote agent on E2K3 servers requires T285186.
    Microsoft Exchange 2003   2003 SP1, SP2 Yes No No No Semi Remote agent for certain features.
    For eAdmin 8.0, installing the remote agent on E2K3 servers requires T285186.
    Microsoft Exchange 2007   2007 SP1 Yes No No No No Remote Agent for certain features.
    Lotus Notes Domino Server   6.0   Yes Yes Yes Pending Yes  
    Lotus Notes Domino Server   6.5   Yes Yes Yes Pending Yes Lotus Notes Client/Domino Administrator 6.5.3 (and above) verified as interoperable with the Lotus Notes Domino Option.
    Lotus Notes Domino Server   7.0   Yes Yes Yes Pending Yes Lotus Notes Client/Domino Administrator 7.0 certified verified as interoperable with the Lotus Notes Domino Option.
    Lotus Notes Domino Server   8.0   Yes No No No No Lotus Notes Client/Domino Administrator 8.0 certified verified as interoperable with the Lotus Notes Domino Option.
    Lotus Notes Domino Server   8.0.1   Yes No No No No Lotus Notes Client/Domino Administrator 8.0.1 certified verified as interoperable with the Lotus Notes Domino Option.
    HP NonStop (NSK)       Yes Yes No Yes No The NonStop Himalaya must be running GUARDIAN release D46 or above for K series systems or G06.04 or above for S series systems.
    Mainframe
    eTrust CA-ACF2 All supported releases 9.0 SP0 or higher Yes No No No No  
    eTrust CA-ACF2 All supported releases 12.0 SP0 or higher Yes No No No No  
    eTrust CA-Top Secret All supported releases 9.0 SP0 or higher Yes No No No No  
    eTrust CA-Top Secret All supported releases 12.0 SP0 or higher Yes No No No No  
    IBM RACF - Security Server for z/OS z/OS 1.7 1.7   Yes No No No No  
    IBM RACF - Security Server for z/OS z/OS 1.8 1.8   Yes No No No No  
    IBM RACF - Security Server for z/OS z/OS 1.9 1.9   Yes No No No No  
    IBM RACF Security Server for z/OS 1.7   Yes No No No No  
    IBM RACF Security Server for z/OS 1.8   Yes No No No No  
    OS/400   4.0 Release 5 No No No Yes No  
    OS/400   5.0 Release 1 No No No Yes No  
    OS/400   5.0 Release 3 Yes Yes Yes No No  
    OS/400   5.0 Release 4 Yes No No No No  
    Novell
    NetWare   5.1   Yes Yes Yes Yes   The NDS option allows to manage Tree defined in Netware Server. Novell NDS 8.7 and 8.7.3 are in fact Novell eDirectory 8.7 and 8.7.3. eDirectory is an LDAP enabled and directory-based identity management system and should require a new option for supporting it.
    NetWare   6.0
    (all SPs)
      Yes Yes Yes Yes   The NDS option allows to manage Tree defined in Netware Server. Novell NDS 8.7 and 8.7.3 are in fact Novell eDirectory 8.7 and 8.7.3. eDirectory is an LDAP enabled and directory-based identity management system and should require a new option for supporting it.
    NetWare   6.5
    (all SPs)
      Yes Yes Yes Yes   The NDS option allows to manage Tree defined in Netware Server. Novell NDS 8.7 and 8.7.3 are in fact Novell eDirectory 8.7 and 8.7.3. eDirectory is an LDAP enabled and directory-based identity management system and should require a new option for supporting it.
    Novell Bindery   3.x   No No No Yes    
    OpenVMS
    OpenVMS N/A 6.2   No No Yes Yes No VAX and AXP platforms
    OpenVMS N/A 7.1   No No Yes Yes No VAX and AXP platforms
    OpenVMS N/A 7.2   No No Yes Yes No VAX and AXP platforms
    OpenVMS N/A 7.3   Yes Yes Yes Yes No VAX and AXP platforms
    OpenVMS N/A 8.2   Yes Yes No No No AXP and Itanium platforms
    RSA
    RSA ACE (SecurID) Windows 5.1   Yes Yes Yes     Supports RSA ACE/Server 5.1, 5.2 and 6.0. RSA Agent is currently only available for Windows.
    RSA ACE (SecurID) Windows 5.2   Yes Yes Yes     Supports RSA ACE/Server 5.1, 5.2 and 6.0. RSA Agent is currently only available for Windows.
    RSA ACE (SecurID) Windows 6   Yes Yes Yes     Supports RSA ACE/Server 5.1, 5.2 and 6.0. RSA Agent is currently only available for Windows.
    RSA ACE (SecurID) Windows 2003 SP1 6.1   Yes          
    RSA ACE (SecurID) Solaris 8 6   Yes          
    RSA ACE (SecurID) Solaris 9 6.1   Yes          
    RSA ACE (SecurID) Solaris 10 6.1   Yes          
    Universal Interfaces                  
    ODBC SDK       Yes Yes Yes     Supports any ODBC accessible data set from a Wintel platform.
    PKI
    Entrust PKI   7.0   Yes No No No    
    Entrust PKI   7.1   Yes No No No    
    UNIX
    Red Hat Red Hat Enterprise Linux (AS, ES) 5.0   Yes No No No No ETC and NIS supported on Intel x86 platforms and Solaris logical domains.
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    Red Hat Red Hat Enterprise Linux (AS, ES) 5.1   Yes No No No No ETC and NIS supported on Intel x86 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    Novell SuSE SuSE Linux Enterprise Server 10.0   Yes No No No No ETC and NIS supported on Intel x86 and s390 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    HP HP-UX 11i 3   Yes Yes Yes No No ETC, NIS and TCB supported on itanium 2 and Solaris logical domains. .
    Shadow mode not supported.
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    Novell SuSE SuSE Linux 10.1   Yes No No Yes No ETC and NIS supported on Intel x86 and s390 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    IBM AIX 5L 5.0   Yes Yes Yes Yes No ETC and NIS supported on RS/6000 and Power platforms and Solaris logical domains. .
    The AIX remote agent works on Power PC 32 bit and 64 bit processors.
    IBM AIX 5L 5.1   Yes Yes Yes Yes No ETC and NIS supported on RS/6000 and Power platforms and Solaris logical domains. .
    The AIX remote agent works on Power PC 32 bit and 64 bit processors.
    IBM AIX 5L 5.2   Yes Yes Yes Yes No ETC and NIS supported on RS/6000 and Power platforms and Solaris logical domains. .
    The AIX remote agent works on Power PC 32 bit and 64 bit processors.
    IBM AIX 5L 5.3   Yes Yes Yes No No ETC and NIS supported on RS/6000 and Power platforms and Solaris logical domains. .
    The AIX remote agent works on Power PC 32 bit and 64 bit processors.
    IBM AIX 6.1   Yes No No No No ETC and NIS supported on RS/6000 and Power platforms and Solaris logical domains. . The AIX remote agent works on Power PC 32 bit and 64 bit processors.
    HP HP-UX 11.0   Yes Yes Yes Yes No ETC, NIS and TCB supported on PA-RISC v1.1 and v2.0 and Solaris logical domains. .
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    HP HP-UX 11i 1.0   Yes Yes Yes Yes No ETC, NIS and TCB supported on PA-RISC v1.1 and v2.0 and Solaris logical domains. .
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    HP HP-UX 11i 1.6   Yes Yes Yes No No ETC, NIS and TCB supported on itanium 2 and Solaris logical domains. .
    Shadow mode not supported.
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    HP HP-UX 11i 2   Yes Yes Yes No No ETC, NIS and TCB supported on itanium 2 and Solaris logical domains. .
    Shadow mode not supported.
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    HP HP-UX 11i 3   Yes No No No No ETC, NIS and TCB supported on itanium 2 and Solaris logical domains. .
    Shadow mode not supported.
    The HP-UX remote agent works on PA-RISC 32 bit, 64 bit, and Itanium 64 bit processors.
    SUN Solaris 7   Yes Yes Yes Yes No ETC, NIS, and NIS+ supported on SPARC and Intel/x86 platforms and Solaris logical domains. .
    The Solaris/Sparc remote agent works on Sparc 32 bit and 64 bit processors.
    The Solaris/Intel remote agent works on Intel x86 32 bit and AMD 64 bit processors.
    SUN Solaris 8   Yes Yes Yes Yes No ETC, NIS, and NIS+ supported on SPARC and Intel/x86 platforms and Solaris logical domains. .
    The Solaris/Sparc remote agent works on Sparc 32 bit and 64 bit processors.
    The Solaris/Intel remote agent works on Intel x86 32 bit and AMD 64 bit processors.
    SUN Solaris 9   Yes Yes Yes Yes No ETC, NIS, and NIS+ supported on SPARC and Intel/x86 platforms and Solaris logical domains. .
    The Solaris/Sparc remote agent works on Sparc 32 bit and 64 bit processors.
    The Solaris/Intel remote agent works on Intel x86 32 bit and AMD 64 bit processors.
    SUN Solaris 10   Yes Yes Yes No No ETC, NIS, and NIS+ supported on SPARC and Intel/x86 platforms and Solaris logical domains. .
    The Solaris/Sparc remote agent works on Sparc 32 bit and 64 bit processors.
    The Solaris/Intel remote agent works on Intel x86 32 bit and AMD 64 bit processors.
    HP Tru64 5.0   Yes Yes Yes Yes No ETC and NIS supported on alpha platform and Solaris logical domains. .
    The Tru64 remote agent works on Alpha 64 bit processors.
    HP Tru64 5.0A   Yes Yes Yes Yes No ETC and NIS supported on alpha platform and Solaris logical domains. .
    The Tru64 remote agent works on Alpha 64 bit processors.
    HP Tru64 5.1   Yes Yes Yes Yes No ETC and NIS supported on alpha platform and Solaris logical domains. .
    The Tru64 remote agent works on Alpha 64 bit processors.
    HP Tru64 5.1A   Yes Yes Yes No No ETC and NIS supported on alpha platform and Solaris logical domains. .
    The Tru64 remote agent works on Alpha 64 bit processors.
    HP Tru64 5.1B   Yes Yes Yes No No ETC and NIS supported on alpha platform and Solaris logical domains. .
    The Tru64 remote agent works on Alpha 64 bit processors.
    NCR MP-RAS 3.03   Yes No No No No ETC and NIS supported on Intel IA32 platform and Solaris logical domains. .
    The NCR remote agent works on Intel x86 32 bit processors.
    SGI Irix 6.5   Yes Yes Yes No No ETC and NIS supported on mips platform and Solaris logical domains. .
    The SGI remote agent works on MIPS 32 bit and 64 bit processors.
    RedHat RedHat Enterprise Linux (AS, ES) 2.1   Yes Yes Yes No No ETC and NIS supported on Intel x86 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    RedHat RedHat Enterprise Linux (AS, ES) 3.0 glibc-2.3.2-95.27 Yes Yes Yes No No ETC and NIS supported on Intel x86 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    RedHat RedHat Enterprise Linux (AS, ES) 4.0   Yes Yes No No No ETC and NIS supported on Intel x86 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    Novell SuSE SuSE Linux Enterprise Server 7   Yes Yes Yes No No ETC and NIS supported on Intel x86 and s390 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    Novell SuSE SuSE Linux Enterprise Server 8   Yes Yes Yes No No ETC and NIS supported on Intel x86 and s390 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    Novell SuSE SuSE Linux Enterprise Server 9   Yes Yes No No No ETC and NIS supported on Intel x86 and s390 platforms and Solaris logical domains. .
    The Linux/x86 remote agent works on Intel/AMD x86 32 bit, 64 bit, and Itanium 64 bit processors.
    The Linux/S390 remote agent works on IBM s390 32 bit and s390x 64 bit processors.
    VMware VMware ESX Server 2.5   Yes No No No No ETC supported on i386 platform
    VMware VMware ESX Server 3.0   Yes No No No No  
    Windows NT
    MS Vista SP1     Yes No No No No  
    Windows XP     SP2 Yes Yes Yes Yes No  
    Windows 2000   5.0 SP4 Yes Yes Yes Yes No  
    Windows 2003       Yes Yes Yes Yes No  
    Windows ADS
    Active Directory Services 2000       Yes Yes Yes Yes Yes The Option should be run only on W2K or later machines. The ETA server should not be run on NT4 if the user is attempting to manage ADS.
    Active Directory Services 2003       Yes Yes Yes Yes Yes  
    Active Directory Services 2003   R2   Yes No No No No  
    Active Directory Services 2003   SP2   Yes No No No No  
    Active Directory Services 2003   64 Bit   Yes No No No No The ADS option is supported on 32 and 64 bit.
    Windows NT   4.0 SP6 Yes Yes Yes Yes No The ADS option is not supported - it requires a W2K or later machine. eTrust Admin option for Windows NT supports NT, Windows 2000, Windows 2003, Windows XP.
    Windows NT Cluster   4.0   No No No   No The ADS option is not supported - it requires a W2K or later machine. eTrust Admin option for Windows NT supports NT, Windows 2000, Windows 2003, Windows XP.
    Windows NT Terminal Server   4.0   Yes Yes Yes   No Needs to be certified
    Windows 2003   64 bit   Yes          

    Provisioning Web Application Server Support - CA Identity Manager (CA Admin)

    Application Server Version Java J2RE Version Web Server Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations Comments
    WINDOWS 2000 Server
    Jrun 4.0 J2SE 1.4.2-03 IIS 6   Yes Yes Yes Yes    
    Jrun 4.0 J2SE 1.4.1-03 IIS 6   No No No Yes    
    Jrun 3.0 J2SE 1.4.1-03 IIS 6   No No No No OS400 only. Workflow is not included  
    Jrun 3.0 J2SE 1.3.1 IIS 6   No No No No Must install JCE 1.2.2 and JSSE 1.0.3_02  
    Tomcat 4.1.29 J2SE SDK 1.4.1-03 Apache 2.0.47   No Yes Yes No Also requires a connector, e.g. mod_jk 8.1 support is for OS400 only, Workflow is not included. 8.1 support is for OS400 only, Workflow is not included.
    Tomcat 4.1.29 J2SE SDK 1.4.2 Tomcat 4.1.29   No No No No   Please note: Tomcat functions as the application server as well as web server
    Tomcat 4.1.29 J2SE SDK 1.4.2-04 Tomcat 4.1.29   Yes Yes Yes No    
    WebLogic 8.1   1.4.1       No No No No   10/24/05 Chris Howes: The WebLogic certification hasn't entered QA yet, as there is more development work required
    WebSphere 5.0 (J2SE) (1.3.1) (WebSphere) 5.0   No No No No (WebSphere contains embedded J2SE 1.3.1, cannot be upgraded to J2SE 1.4.*)
    must install JCE 1.2.2 and JSSE 1.0.3_02
     
    WINDOWS 2003                        
    Jrun 4.0 J2SE 1.4.2-03 IIS 6.0   Yes Yes Yes No    
    SUN SOLARIS 8                        
    Tomcat 4.1.29 J2EE SDK 1.3.1 Apache 2.0.47   No No No No    
    Tomcat 4.1.29 J2EE SDK 1.4.1-03 Apache 2.0.47   No No No No    
    WebSphere 4   1.3.0       No No No No    
    WebLogic 8.1   1.4.1       No No No No    
    iPlanet 6.0   1.4.2     6.0 No No Yes No    
    IBM AIX 4.2                        
    WebSphere 4   1.3.0       No No No No    
    HP-UX 11                        
    WebLogic 8.1   1.4.1       No No No No    
    WebSphere 4   1.3.0       No No No No    
    REDHAT LINUX 9.1                        
    Tomcat 4.1.18   1.4.1       No No No No    

    Provisioning Web Browser Support - CA Identity Manager (CA Admin)

    Browser OS Version Required Updates/Service Packs/Fixes 8.1 SP2 Known Issues/Limitations Comments
    Internet Explorer Windows 7.0   Yes    
    Internet Explorer Windows 6.0 SP1 Yes    
    Internet Explorer Windows 6.0   Yes    
    Mozilla Firefox Any 1.5.x   Yes    

    Provisioning Advanced Workflow - CA Identity Manager (CA Admin)

    Application Server Version Java J2RE Version Web Server Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations Comments
    Tomcat 4.1.29 J2EE
    SDK
    1.4 Tomcat 4.1.29 None     Yes No OS support not
    determined
    Technology preview.

    Provisioning Repositories - CA Identity Manager (CA Admin)

    Repository Version Build # Service Release 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations
    eDir 8.1 527 SP1 Yes?        
    eDir 8 466 SP1 Yes?        

    Provisioning (Reverse) Password Synchronization Agents - CA Identity Manager (CA Admin)

    Agent OS Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 Known Issues/Limitations Comments
    ACF2       Yes Yes Yes    
    ADS       Yes Yes Yes    
    OS400       Yes Yes No    
    TSS       Yes Yes Yes    
    UNIX       Yes Yes No    

    Provisioning GINA - CA Identity Manager (CA Admin)

    Agent OS Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 Known Issues/Limitations
    Gina Windows 2000 Server/Advanced Server   SP4 Yes      
    Gina Windows 2003 Server Standard   SP1 Yes      
    Gina Windows 2003 Server Enterprise   SP1 Yes      
    Gina Windows 2003 Server Standard   R2 Yes      
    Gina Windows 2003 Server Enterprise   R2 Yes      
    Gina Windows XP Professional   SP2 Yes      

    Provisioning Interoperability with CA Product - CA Identity Manager (CA Admin)

    Application Version Required Updates/Service Packs/Fixes 8.1 SP2 8.1 SP1 8.1 8.0 Known Issues/Limitations
    eTrust Audit 8 SP1 Yes No No No  
    RSA ACE SecurID     Yes No No No  
    Windows NT     Yes No No No  
    Exchange 2000   Yes No No No  

    Chat with CA

    Just give us some brief information and we'll connect you to the right CA Expert.

    Our hours of availability are 8AM - 5PM CST.

    All Fields Required

    connecting

    We're matching your request.

    Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

    • {{message.agentProfile.name}} will be helping you today.

      View Profile


    • Transfered to {{message.agentProfile.name}}

      {{message.agentProfile.name}} joined the conversation

      {{message.agentProfile.name}} left the conversation

    • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
      Thank you for your interest in CA.


      How Did We Do?
      Let us know how we did so that we can maintain a quality experience.

      Take Our Survey >

      Rate Your Chat Experience.

      {{chat.statusMsg}}

    agent is typing