CA Anti-Spyware for the Enterprise Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA Anti-Spyware for the Enterprise
Compatibility Matrix

Last Updated: May 28, 2010

Operating System Version Required Updates/ Service packs/ Fixes CA Anti-Spyware 8.1 eTrust PestPatrol r8 eTrust PestPatrol 5.02 Known Issues/ Limitations
Windows 7 32-bit All SP Levels Yes No No 8.x needs a minimum of IE 6.0
Windows XP - Tablet PC Edition 5.10 All SP Levels Yes Yes No 8.x needs a minimum of IE 6.0
Windows XP - Home/Media Editions 5.10 All SP Levels Yes Yes Yes Support is limited to Threat Management client agent. Do not install Threat Management Server on this operating system.
Windows XP - Pro (32bit) 5.10 All SP Levels Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows XP - Pro (64bit Itanium) 5.10 All SP Levels No No No  
Windows XP - Pro (Intel EM64 and AMD64) 5.10 All SP Levels No No No  
Windows Vista
(32 Bit)
    Yes No No Support is limited to Threat Management client agent. Do not install Threat Management Server on this operating system. Use of Remote Install Utility/Manager to rollout to Vista clients is not supported.
Windows Vista
(Intel EM64 and AMD64)
    No No No  
Windows NT 4.00 SP6 No No Yes eTrust PestPatrol requires a minimum of NT4 SP6a; R8 needs a minimum of IE 6.0
Windows NT 4.00 SP6A Yes Yes Yes eTrust PestPatrol requires a minimum of NT4 SP6a; R8 needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00   Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00 SP1 Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00 SP2 Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00 SP3 Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00 SP4 Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows Server 2000 (Small Business Edition) 5.00   No Yes Yes ePP 5.x requires a mininum of NT4 SP6a
Windows 2003 + SAK 3.0 5.20   Yes No Yes 8.x needs a minimum of IE 6.0
Windows Server 2003 (Standard Edition - 32bit) 5.20 All SP Levels Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows Server 2003 (Enterprise Edition - 32bit) 5.20 All SP Levels Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows Server 2003 (DataCenter Edition - 32bit) 5.20 All SP Levels Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows Server 2003 (WebServer Edition - 32bit) 5.20 All SP Levels Yes Yes Yes 8.x needs a minimum of IE 6.0
Windows Server 2003 (Small Business Edition - 32bit) 5.20 All SP Levels Yes Yes Yes Server only
Windows Server 2003 -(64bit Itanium) 5.20 All SP Levels No No No  
Windows Server 2003 (64bit Intel/AMD x64) 5.20 All SP Levels No No No  
Windows Server 2008 (32 bit)   All SP Levels Yes No No Refresh build 8.1.655 supported on Windows 2008    
Windows Server 2008 (64bit Intel/AMD)   All SP Levels No No No  
Windows Server 2008 (64bit Itanium)   All SP Levels No No No  
Windows Server 2008 Server Core   All SP Levels No No No  
Windows Server 2008 Hyper-V   All SP Levels No No No  
Windows Storage Server 2003 5.20 All SP Levels Yes Yes Yes R8 needs a minimum of IE 6.0
Windows Virtual Server 2005 5.20 All SP Levels No Yes No R8 needs a minimum of IE 6.0
Windows SharePoint Server 5.20 All SP Levels No No No  
Windows NT Cluster 4.00 Refer to NT SP Support above Yes Yes Yes For both (Activ-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster.
Windows 2000 Cluster 5.00 Refer to 2000 SP Support above Yes Yes Yes For both (Activ-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster.
Windows 2003 Cluster 5.20 Refer to 2003 SP Support above Yes Yes Yes For both (Activ-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster.
Windows NT 4.0 Terminal Server 4.0 See SP Levels for NT 4.0 Yes Yes yes Run "change user install" before installing the build. Then run "change user execute" before installing the services.
Windows 2000 Terminal Server 5.0 See SP Levels for 2000 Yes Yes yes If running in Application Server mode, Then run "change user execute" before starting the services.
Windows XP Terminal Server   See SP Levels for XP Yes Yes yes R8 needs a minimum of IE 6.0
Windows 2003 Terminal Server   See SP Levels for 2003 Yes Yes yes R8 needs a minimum of IE 6.0
Citrix Presentation Server 4.0   Yes No No  
Citrix Presentation Server 4.5/Xen App 4.5   Yes No No  

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing