CA Anti-Virus for the Enterprise for Gateway Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA Anti-Virus for the Enterprise
for Gateway
Compatibility Matrix

Last Updated: February 05, 2010

Operating System Version Required Updates/ Service packs/ Fixes CA Anti-Virus 8.1 eTrust Antivirus r8 eTrust Antivirus 7.1 Known Issues/ Limitations
Gateway Edition (Windows)
Windows NT 4.00 SP6 No No No *8.x packaging ships with the 7.1 agent. Server support only.
Windows NT 4.00 SP6a No No No *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00   Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP1 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP2 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP3 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP4 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows XP 5.10 ? Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows XP 5.10 SP1 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2003     Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Gateway Edition (Linux)
Red Hat 7.x (glibc 2.2)     Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Red Hat 8.x (glibc 2.2)     Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Red Hat 9.x (glibc 2.3)     No No No *8.x packaging ships with the 7.1 agent. Server support only.

Operating System Version Required Updates/ Service packs/ Fixes CA Anti-Virus 8.1 eTrust Antivirus r8 eTrust Antivirus 7.1 Known Issues/ Limitations
CVP Edition (Windows)
Windows NT 4.00 SP6 No No No  
Windows NT 4.00 SP6a No No No  
Windows 2000 5.00   Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP1 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP2 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP3 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP4 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows XP 5.10 ? Yes Yes Yes If Windows XP fast logoff feature is initiated when the control center is running there could be an error message regarding network initialization, which could be avoided by closing the Control Center from the first logon user profile.
Windows XP 5.10 SP1 Yes Yes Yes If Windows XP fast logoff feature is initiated when the control center is running there could be an error message regarding network initialization, which could be avoided by closing the Control Center from the first logon user profile.
Windows 2003     Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.

Operating System Version Required Updates/ Service packs/ Fixes CA Anti-Virus 8.1 eTrust Antivirus r8 eTrust Antivirus 7.1 Known Issues/ Limitations
Microsoft ISA Server 2000
Windows NT 4.00 SP6 No No No  
Windows NT 4.00 SP6a No No No  
Windows 2000 5.00 ? No No No  
Windows 2000 5.00 SP1 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP2 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP3 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2000 5.00 SP4 Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2003 5.20 Any SP Yes Yes Yes Server,MS Q331062
7.0: Run setup.exe from ECIGWE directory in install image
Microsoft ISA Server 2004
Windows 2003 5.20 Any SP Yes Yes Yes *8.x packaging ships with the 7.1 agent. Server support only.
Windows 2003 5.20 Any SP Yes Yes Yes 7.1 and r8 support of ISA 2004 available via download of QO60362 patch.
Microsoft Proxy Server
Windows 2000 5.00 any SP Yes Yes Yes Server, SP3 recommanded minium SP
MS Q253131

Operating System Version Required Updates/ Service packs/ Fixes CA Anti-Virus 8.1 eTrust Antivirus r8 eTrust Antivirus 7.1 Known Issues/ Limitations
Proxy Plug-In for Apache
RedHat Linux (i386) 6.2   No No No  
RedHat Linux (i386) 7.0   No No No  
RedHat Linux (i386) 7.1   No No No  
RedHat Linux (i386) 7.3   No No No  
RedHat Linux Advanced Server (i386) 2.1   No No No  
RedHat Linux (i386) 8.0   No No No  
RedHat Linux Advanced Server (i386) 3.0   No No No  
RedHat Linux (i386) 9.0   No No No  

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing