CA ARCserve Backup Patch Manager Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA ARCserve Backup Patch Manager
Compatibility Matrix

Last Updated: May 27, 2009

OS Release Edition Supported Architecture/ServicePack Level
x86 x64 IA64
Windows 2000
(Only Client)
Professional SP4, SP4 Rollup1 Not Applicable Not Applicable
Server SP4, SP4 Rollup1 Not Applicable Not Applicable
Advanced Server SP4, SP4 Rollup1 Not Applicable Not Applicable
Datacenter SP4 Not Applicable Not Applicable
Small Business Server (SBS) SP1a Not Applicable Not Applicable
Windows 2003 Standard SP1, SP2 SP1, SP2 x
Enterprise SP1, SP2 SP1, SP2 SP1, SP2
Small Business Server (SBS) SP1, SP2 Not Applicable Not Applicable
Storage Server (WSS) SP1, SP2 x Not Applicable
Web Server SP1, SP2 x x
Datacenter SP1, SP2 SP1, SP2 x
Windows 2003 R2 Standard SP2 SP2 x
Enterprise SP2 SP2 SP2
Storage Server (WSS) SP2 SP2 Not Applicable
Small Business Server (SBS) SP2 Not Applicable Not Applicable
Datacenter SP2 SP2 x
Windows Vista  Ultimate SP1, SP2 SP1, SP2 x
Home Basic SP1, SP2 SP1, SP2 x
Home Premium SP1, SP2 SP1, SP2 x
Business SP1, SP2 SP1, SP2 x
Enterprise SP1, SP2 SP1, SP2 x
Windows 2008 Enterprise SP1, SP2 SP1, SP2 Not Applicable
Standard SP1, SP2 SP1, SP2 Not Applicable
Web Server SP1, SP2 SP1, SP2 Not Applicable
Datacenter SP1, SP2 SP1, SP2 Not Applicable
Itanium Based systems Not Applicable Not Applicable SP1, SP2
Small Business Server (SBS) Standard Not Applicable Not Applicable
Small Business Server (SBS) Premium Not Applicable Not Applicable
Windows Essential Business Server 2008(Standard Edition)  Management Server Not Applicable SP1, SP2 Not Applicable
Messaging Server Not Applicable SP1, SP2 Not Applicable
Security Server Not Applicable SP1, SP2 Not Applicable
Windows Essential Business Server 2008(Premium Edition)  Management Server Not Applicable SP1, SP2 Not Applicable
Messaging Server Not Applicable SP1, SP2 Not Applicable
Security Server Not Applicable SP1, SP2 Not Applicable
Database Server Not Applicable SP1, SP2 Not Applicable
Windows XP
(Only Client)
Professional SP2, SP3 SP1a, SP2 Not Available


Legends used and their description:

  • Supported at the Base level of the Operating System.

  • x Not Supported.

NOTE:

  1. ARCserve Backup Patch Manager can be installed as 'Client' on any of the above mentioned Windows versions supported by CA ARCserve Backup r12 SP2 or later.

  2. Whereever "Only Client" is mentioned, in those OS we can install Client Component alone. Staging Server cannot be installed.

  3. Need to Configure IIS 6.0 or later to install Staging Server.

  4. In this matrix, x64 indicates Advanced Micro Devices AMD64 and Intel EM64T 64-bit processors. IA-64 indicates Intel Architecture-64 Itanium and Itanium 2 processors.

  5. This matrix is valid for the localized product(s) available for this release, unless otherwise specified, or unless restrictions/limitations are explicitly specified.

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing