CA ARCserve Backup r11.1 for NetWare Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA ARCserve Backup r11.1 for NetWare
Compatibility Matrix

Last Updated: July 07, 2008

Backup Server r11.1 Build 753.0025 r11.1 SP1(Build 912) r11.1 SP2(Build 961.501), r11.1 SP3 (Build 991.011b)
NetWare 5.1 servers with SP6, SP7, SP8
NetWare 6.0 servers with SP1, SP2, SP3, SP4, SP5
NetWare 6.5 servers with SP1, SP2, SP3, SP4, SP51, SP61, SP71
VMware ESXserver 3.0.11, 3.0.21 (Guest environment only)
Manager Windows 2000 Professional, Server or Advanced Server SP4
Windows XP Professional SP1, SP2
Windows Server 2003, SP1
VMware ESXserver 3.0.11, 3.0.21 (Guest environment only)
Options
Disaster Recovery Option NetWare 5.1 SP7, SP8
NetWare 6.0 SP3, SP5
NetWare 6.5 SP1, SP2, SP3, SP4, SP51, SP61, SP71
VMware ESXserver 3.0.11, 3.0.21 (Guest environment only)
Image Option NetWare 5.1 servers with SP6, SP7, SP8
NetWare 6.0 servers with SP1, SP2, SP3, SP4, SP5
NetWare 6.5 servers with SP1, SP2, SP3, SP4, SP51, SP61, SP71
SAN Option NetWare 5.1 servers with SP6, SP7, SP8
NetWare 6.0 servers with SP1, SP2, SP3, SP4, SP5
NetWare 6.5 servers with SP1, SP2, SP3, SP4, SP51, SP61, SP71
Tape Library Option NetWare 5.1 servers with SP6, SP7, SP8
NetWare 6.0 servers with SP1, SP2, SP3, SP4, SP5
NetWare 6.5 servers with SP1, SP2, SP3, SP4, SP51, SP61, SP71
Tape RAID Option NetWare 5.1 servers with SP6, SP7, SP8
NetWare 6.0 servers with SP1, SP2, SP3, SP4, SP5
NetWare 6.5 servers with SP1, SP2, SP3, SP4, SP51, SP61, SP71
Application Agents
Agent for GroupWise GroupWise 5 on NetWare 4.2, 5.1
GroupWise 5.5 SP5* on NetWare 4.2, 5.1 with SP7, SP8, 6
GroupWise 6.01 (SP3, SP4) on NetWare 5.1, 6 with SP5, 6.5
GroupWise 6.5 (SP3, SP4, SP6) on NetWare 5.1, 6.0, 6.5 (SP3, SP4, SP51, SP61, SP71)
GroupWise 7.0 on NetWare 5.1 (SP8), 6.0 (SP5), 6.5 (SP3, SP4, SP51, SP61, SP71)
GroupWise 7.01 on 6.0 (SP5), 6.5 (SP3, SP4, SP51, SP61, SP71)
VMware ESXserver 3.0.11, 3.0.21 (Guest environment only)
NOTE: Please click here to see the note.
Agent for MySQL NetWare 6.0 SP1, SP2, SP3, SP4, SP5 - MySQL 4.0.7, 4.0.8
NetWare 6.5 SP1, SP2, SP3, SP4, SP51 - MySQL 4.0.7, 4.0.8
Client Agents
Agent for Linux Red Hat 7.3, 8, 9
Red Hat 2.1, 3.0 Advanced Server 32 Bit
Red Hat 2.1, 3.0 Enterprise Server 32 Bit
Red Hat 2.1, 3.0 Workstation Server 32 Bit
Red Hat Mainframe 3.0 Enterprise Server 64 Bit
SuSE 7, 7.3, 8, 8.1, 8.2
SuSE Enterprise Server 7, 8.x, 9 32 Bit
SuSE Standard Server 8
SuSE Desktop 1
SuSE 9, 9.1 Professional 32 Bit
Turbo Linux Workstation 7, 8
Turbo Linux Server 7, 8
Turbo Linux Enterprise Server 8
Turbo Linux Desktop 10
Miracle Linux Standard Edition 2, 2.1
Red Flag 3.0 (kernel 2.4.7)
Red Flag Desktop 3.2
Red Flag DC 4, 4.1
Red Flag Advanced Server 4.1
Debian Linux 2.2, 2.3, 3
SCO Linux 4.0
United Linux 1.0 (kernel 2.4.18) for Turbo Linux
SCO Linux 4.0 Powered by UnitedLinux 1.0 (kernel 2.4.19)
Miracle Linux 2.0 (kernel 2.4.7), 2.1 (kernel 2.4.9)
VMware ESXserver 2.5, 2.51, 2.52, 3.0.11, 3.0.21 (Guest and host environment)
VMware GSX 3/Workstation 4
RHEL 3 Update 5
Agent for MAC OSX Works with ARCserve Backup for Windows & NetWare backup servers
MAC 10.2, 10.3
Agent for NetWare NetWare 4.2
NetWare 5.1 SP6, SP7, SP8
NetWare 6.0 SP3, SP4, SP5
NetWare 6.5 SP1, SP2, SP3, SP4, SP51, SP61, SP71
VMware workstation 4, 4.5, 5.0 (Guest Environment only)
VMware ESX Server 2.1, 2.5, 2.5.1, 2.5.2, 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit -x64 only) (Guest Environment only)
VMware GSX 3.0, 3.1 (Guest Environment only)
Agent for UNIX Solaris 2.6, 7, 8, 9
HP-UX 11.0, 11.11, 11.22, 11.23
AIX 4.3.3, 5.1, 5.2
Note: supports IBM P5 servers running with non-LPAR configuration.
Tru64 4.0e, 4.0f, 4.0g, 5, 5.1, 5.1a, 5.1b
Agent for Windows Windows NT 4.0 Workstation SP6a
Windows NT 4.0 Server SP6a
Windows NT 4.0 Enterprise Edition SP6a
Windows 2000 Professional SP3, SP4, SP4 Rollup 1
Windows 2000 Server SP3, SP4, SP4 Rollup 1
Windows 2000 Advanced Server SP3, SP4, SP4 Rollup1
Windows 2000 Datacenter SP3, SP4
Windows 2000 Small Business Server SP1a
Windows 2003 Standard Edition
Windows 2003 Enterprise Server 32 Bit
Windows 2003 Web Server Edition
Windows 2003 Datacenter Edition 32 Bit
Windows 2003 Small Business Server
Windows 2003 Enterprise Server 64 Bit
Windows 2003 Datacenter Edition 64 Bit
Windows 2003 Storage Server
Windows XP Home SP1, SP2
Windows XP Professional SP1, SP2
Windows XP 64 Bit SP1
Windows Millenium Edition
WIndows 98SE
VMware ESX Server 2.1, 2.5, 2.5.1, 2.5.2, 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit -x64 only) (Guest Environment only)
VMware GSX 3/Workstation 4
Citrix MetaFrame Presentation Server 4.0 Program Neighborhood for Windows 2000 SP4 and Windows 2003 SP1
Citrix MetaFrame Presentation Server 4.0 Program Neighborhood Agent for Windows 2000 SP4 and Windows 2003 SP1
Citrix MetaFrame Presentation Server 4.0 Web Client for Windows 2000 SP4 and Windows 2003 SP1
Agent for Open Files on NetWare NetWare 5.1* SP6, SP7, SP8
NetWare 6.0 SP3, SP4, SP5
NetWare 6.5 SP1, SP2, SP3, SP4, SP51, SP61, SP71
VMware workstation 4, 4.5, 5.0 (Guest Environment only)
VMware ESX Server 2.1, 2.5, 2.5.1, 2.5.2, 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit -x64 only) (Guest Environment only)
VMware GSX 3.0, 3.1 (Guest Environment only)
* Not supported on NetWare 5.1 with SP4
* NSS not supported on NetWare 5.x
Agent for Open Files on Windows Windows NT 4.0 Workstation SP6a
Windows NT 4.0 Server SP6a
Windows NT 4.0 Enterprise Edition SP6a
Windows 2000 Professional SP3, SP4, SP4 Rollup 1
Windows 2000 Server SP3, SP4, SP4 Rollup 1
Windows 2000 Advanced Server SP3, SP4, SP4 Rollup 1
Windows 2000 Datacenter SP3, SP4
Windows 2000 Small Business Server SP1a
Windows 2003 Standard Edition
Windows 2003 Enterprise Server 32 Bit
Windows 2003 Web Server Edition
Windows 2003 Datacenter Edition 32 Bit
Windows 2003 Small Business Server
Windows 2003 Enterprise Server 64 Bit
Windows 2003 Datacenter Edition 64 Bit
Windows XP Home SP1, SP2
Windows XP Professional SP1, SP2
Windows XP 64 Bit SP1
Windows 98, 98SE
VMware ESXserver 2.5, 2.51, 2.52, 3.0, 3.01, 3.0.21 (32 bit & 64 bit --x64 only) (Guest environment only)
VMware GSX 3/Workstation 4
Citrix MetaFrame Presentation Server 4.0 for Windows 2000
Citrix MetaFrame Presentation Server 4.0 for Windows 2003 SP1
Enterprise Option for AS400 Works with ARCserve Backup for Windows and UNIX
AS400 V3 R7 M0 to V4 R5 M0
AS400 V5 R1 (5.1)
Agent for Mainframe Linux Works with ARCserve Backup for Mainframe Linux, UNIX, Windows
Red Hat Enterprise Server 3.0 - 64bit (kernel 2.4.21)
  1. Requires CA ARCserve Backup latest Service Pack - SP3

Note:

  • GWTSA needs to come with the base installation of Groupwise
  • GroupWise 5.5 and earlier supported on traditional volumes only
  • On Netware 6.x versions we support bkp of GroupWise resources using GWTSA
  • From Netware r11.1 SP3 we supported backup of GroupWise resource using TSAFSGW and GWTSA depends on client environment
  • TSAFS /ENABLEGW=YES switch enabled backups are supported with the latest SMS providing this GroupWise backup feature
  • To successfully backup and restore Groupwise database running on NW 6.5 SP5 server recommended to have TSA5UP18 patch is applied

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing