CA Directory Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

CA Directory
Compatibility Matrix

Last Updated: October 14, 2016

This page lists the supported platforms for CA Directory.

Notes:

  1. Management UI and DXagent only supported on Windows/64 and Linux/64.
  2. Web Components are only supported on Windows/x86, Solaris UltraSparc, and Linux/x86.
  3. Support of virtualization platforms (eg, VMware, Zones) is covered by the generic CA Support Statement for Virtualization.
  4. Linux Reasonable Commercial Effort Statement
  5. CA Directory 12.0.16 is the last release that will support 32-bit platforms.
Operating System DXserver Management UI DXmanager
Name Processor OS Versions
CA Directory 12.5
Solaris UltraSparc 10
11.2
Yes No Yes
Solaris x86/64 10
11.2
Yes No Yes
Linux x86/64 CentOS 6.8
CentOS 7
Oracle Linux 6.6
Oracle Linux 7
RHEL 6.8
RHEL 7.2
SLES 11.3
SLES 12 SP1
Ubuntu 12.04
Ubuntu 14.04
Ubuntu 16.04
Yes Yes Yes
Windows x86/x64 Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
Yes Yes Yes
AIX Power5 and higher V6.1
V7.1
Yes No No
HP-UX Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
Yes No No

 

Operating System DXserver DXmanager
Name Processor OS Versions 32-bit 64-bit
CA Directory 12.0.18
Solaris UltraSparc 10
11.2
No Yes Yes
Solaris x86/64 10
11.2
No Yes Yes
Linux x86/64 CentOS 5.11
CentOS 6.6
CentOS 7
Oracle Linux 6.6
Oracle Linux 7
RHEL 5.10
RHEL 6.7
RHEL 7.2
SLES 10.4
SLES 11.3
SLES 12 SP1
Ubuntu 12.04
Ubuntu 14.04
No Yes Yes
Windows x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
No Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory 12.0.17
Solaris UltraSparc 10 
11.2
No Yes Yes
Solaris x86/64 10
11.2
No Yes Yes
Linux x86 RHEL 5.10
SLES 10.4
SLES 11.3
No No Yes
Linux x86/64 CentOS 5.11
CentOS 6.6
CentOS 7
Oracle Linux 6.6
Oracle Linux 7
RHEL 5.10
RHEL 6.7
RHEL 7.2
SLES 10.4
SLES 11.3
SLES 12
Ubuntu 12.04
Ubuntu 14.04
No Yes Yes
Windows x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
No Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory 12.0.16
Solaris UltraSparc 9
10 
11.2
Yes Yes Yes
Solaris x86/64 10
11.2
Yes Yes Yes
Linux x86 RHEL 5.10
SLES 10.4
SLES 11.3
Yes No Yes
Linux x86/64 CentOS 5.11
CentOS 6.6
CentOS 7
Oracle Linux 6.6
Oracle Linux 7
RHEL 5.10
RHEL 6.7
RHEL 7
SLES 10.4
SLES 11.3
SLES 12
Ubuntu 12.04
Ubuntu 14.04
No
No
No
No
No
Yes
No
No
Yes
Yes
Yes
No
No
Yes Yes
Windows x86 Server 2008 SP2 Yes No Yes
x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
Yes
Yes
No
No
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory 12.0.15
Solaris UltraSparc 9
10 
11.2
Yes Yes Yes
Solaris x86/64 10
11.2
Yes Yes Yes
Linux x86 RHEL 5.10
SLES 10.4
SLES 11.3
Yes No Yes
Linux x86/64 CentOS 5.11
CentOS 6.6
CentOS 7
Oracle Linux 6.6
Oracle Linux 7
RHEL 5.10
RHEL 6.6
RHEL 7
SLES 10.4
SLES 11.3
SLES 12
Ubuntu 12.04
Ubuntu 14.04
No
No
No
No
No
Yes
No
No
Yes
Yes
Yes
No
No
Yes Yes
Windows x86 Server 2008 SP2 Yes No Yes
x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
Yes
Yes
No
No
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory r12.0 SP14
Solaris UltraSparc 9
10
11
Yes Yes Yes
Solaris x86/64 10
11
Yes Yes Yes
Linux x86 RHEL 5.10
SLES 10.4
SLES 11.3
Yes No Yes
Linux x86/64 CentOS 6.5
RHEL 5.10
RHEL 6.5
SLES 10.4
SLES 11.3
Ubuntu 12.04
No
Yes
No
Yes
Yes
No
Yes Yes
Windows x86 Server 2008 SP2 Yes No Yes
x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
Server 2012 Standard R2
Server 2012 Core R2
7 SP1
Yes
Yes
No
No
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory r12.0 SP13
Solaris UltraSparc 9
10
11
Yes Yes Yes
Solaris x86/64 10
11
Yes Yes Yes
Linux x86 RHEL 5.10
SLES 10.4
SLES 11.3
Yes No Yes
Linux x86/64 CentOS 6.5
RHEL 5.10
RHEL 6.5
SLES 10.4
SLES 11.3
Ubuntu 12.04
No
Yes
No
Yes
Yes
No
Yes Yes
Windows x86 Server 2008 SP2 Yes No Yes
x86/x64 Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
7 SP1
Yes
Yes
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory r12.0 SP12
Solaris UltraSparc 9
10
11
Yes Yes Yes
Solaris x86/64 10
11
Yes Yes Yes
Linux x86 RHEL 5.9
SLES 10.4
SLES 11.2
Yes No Yes
Linux x86/64 CentOS 6.3
RHEL 5.9
RHEL 6.4
SLES 10.4
SLES 11.2
Ubuntu 12.04
No
Yes
No
Yes
Yes
No
Yes Yes
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
7 SP1
Yes
Yes
No
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory r12.0 SP11
Solaris UltraSparc 9
10
11
Yes Yes Yes
Solaris x86/64 10
11
Yes Yes Yes
Linux x86 RHEL 5.8
SLES 10.4
SLES 11.2
Yes No Yes
Linux x86/64 CentOS 6.3
RHEL 5.8
RHEL 6.2
SLES 10.4
SLES 11.2
Ubuntu 12.04
No
Yes
No
Yes
Yes
No
Yes Yes
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
Server 2012 Standard
Server 2012 Core
7 SP1
Yes
Yes
No
No
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
No Yes No
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes No No
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
No Yes No
CA Directory r12.0 SP10
Solaris Ultra Sparc 9
10
11
Yes Yes Yes
x86/x64 10
11
Yes Yes Yes
Linux x86 RHEL 5.8
SLES 10.3
SLES 11.1
Yes   Yes
x86/64 CentOS 6.2
RHEL 5.8
RHEL 6.2
SLES 10.3
SLES 11.1
Ubuntu 12.04
No
Yes
No
Yes
Yes
No
Yes Yes
Yes
Yes
Yes
Yes
No
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
7 SP1
Yes
Yes
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
  Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
  Yes  
CA Directory r12.0 SP9 CR1 (Build 6671 onwards)
Solaris Ultra Sparc 9
10
11
Yes Yes Yes
x86/x64 10 Yes Yes Yes
Linux x86 RHEL 5.8
SLES 10.3
SLES 11.1
Yes   Yes
x86/64 CentOS 6.0
RHEL 5.8
RHEL 6.1
SLES 10.3
SLES 11.1
No
Yes
No
Yes
Yes Yes
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
7 SP1
Yes
Yes
No
No
Yes Yes
AIX Power5 and higher V6.1
V7.1
  Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
  Yes  
CA Directory r12.0 SP8 (Build 6484 onwards)
Solaris Ultra Sparc 9
10
Yes Yes Yes*
x86/x64 10 Yes Yes Yes*
Linux x86 RHEL 5.7
SLES 11.1
Yes   Yes*
x86/64 CentOS 6.0
RHEL 5.7
RHEL 6.1
SLES 11.1

No
Yes
No
Yes

Yes Yes*
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes*
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
7 SP1

Yes
Yes
No
No

Yes Yes*
AIX Power5 and higher V6.1
V7.1
  Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
  Yes  
Note: The new glibc minimum requirement is version 2.5, which means that SLES 10.x shipping with glibc 2.4 is not supported anymore.
Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP8 release, but the version provided with SP2 is supported with the SP8 Directory DXserver.
CA Directory r12.0 SP7
Solaris Ultra Sparc 9
10
Yes Yes Yes*
x86/x64 10 Yes Yes Yes*
Linux x86 RHEL 5.6
SLES 10.3
SLES 11.1
Yes   Yes*
x86/64 RHEL 5.6
RHEL 6.0/1
SLES 10.3
SLES 11.1
Yes
No
Yes
Yes
Yes Yes*
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes No Yes*
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Server 2008 R2 SP1
7 SP1
Yes
Yes
No
No
Yes Yes*
AIX Power5 and higher V6.1 V7.1   Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
  Yes  
Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP7 release, but the version provided with SP2 is supported with the SP6 Directory DXserver.
CA Directory r12.0 SP6 (Build 6058 onwards)
Solaris Ultra Sparc 9
10
Yes Yes Yes*
x86/x64 10 Yes Yes Yes*
Linux x86 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 10.3
SLES 11.1
Yes   Yes*
x86/64 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 10.3
SLES 11.1
Yes Yes Yes*
Windows x86 Server 2003 R2 SP2
Server 2008 SP2
Yes   Yes*
x86/x64 Server 2003 R2 SP2
Server 2008 SP2
Yes Yes Yes*
Server 2008 R2
7
  Yes Yes*
AIX Power5 and higher V6.1
V7.1
  Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)
11i v3 (B.11.31)
  Yes  
* Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP6 release, but the version provided with SP2 is supported with the SP6 Directory DXserver.
CA Directory r12.0 SP5 (Build 4574 onwards)
Solaris Ultra Sparc 8
9
10
Yes Yes Yes*
x86/x64 10 Yes Yes Yes*
Linux x86 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 9.3
SLES 10.3
SLES 11.1
Yes   Yes*
x86/64 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 9.3
SLES 10.3
SLES 11.1
Yes Yes Yes*
Windows x86 XP Professional SP3
Server 2003 R2 SP2
Server 2008 SP2
Yes   Yes*
x86/x64 XP Professional SP2
Server 2003 R2 SP2
Server 2008 SP2
Yes Yes Yes*
Windows Server 2008 R2
7
  Yes Yes*
AIX Power5 and higher 5L 5.3
V6.1
Yes Yes  
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes    
Itanium2 11i v2 (B.11.23)   Yes  
* Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP5 release, but the version provided with SP2 is supported with the SP5 Directory DXserver.
CA Directory r12.0 SP4 (Build 4457 onwards)
Solaris Ultra Sparc 8
9
10
Yes Yes Yes*
x86/x64 10 Yes Yes Yes*
Linux x86 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 9.3
SLES 10.3
SLES 11
Yes - Yes*
x86/64 RHEL AS/ES 4.7
RHEL Server 5.5
SLES 9.3
SLES 10.3
SLES 11
Yes Yes Yes*
Windows x86 Server 2003 R2 SP2
XP Professional SP3
Windows Server 2008 SP2
Yes - Yes*
x86/x64 Server 2003 R2 SP2
XP Professional SP2
Windows Server 2008 SP2
Yes Yes Yes*
Windows Server 2008 R2 - Yes Yes*
AIX Power5 and higher 5L 5.3
V6.1
Yes Yes -
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes - -
Itanium2 11i v2 (B.11.23) - Yes -
* Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP4 release, but the version provided with SP2 is supported with the SP4 Directory DXserver.
CA Directory r12.0 SP3 (Build 4346 onwards)
Solaris Ultra Sparc 8
9
10
Yes Yes *
x86/x64 10 Yes Yes *
Linux x86 RHEL AS/ES 4.7
RHEL Server 5.4
SLES 9.3
SLES 10.2
Yes - *
SLES 11 Yes - *
x86/64 RHEL AS/ES 4.7
RHEL Server 5.4
SLES 9.3
SLES 10.2
Yes Yes *
SLES 11 - Yes *
Windows x86 Server 2003 R2 SP2
XP Professional SP3
Windows Server 2008
Yes - *
x86/x64 Server 2003 R2 SP2
XP Professional SP2
Windows Server 2008
Yes Yes *
Windows Server 2008 R2 - Yes *
AIX Power5 and higher 5L 5.3
V6.1
Yes Yes *
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes - *
Itanium2 11i v2 (B.11.23) - Yes *
* Note: The Directory Management package (DXmanager) has not been updated for the r12.0 SP3 release, but the version provided with SP2 is supported with the SP3 Directory DXserver.
CA Directory r12.0 SP2 (Build 4076 onwards)
Solaris UltraSparc 8
9
10
Yes Yes Yes
x86/64 10 Yes Yes Yes
Linux x86 RHEL AS/ES 3.8 Yes - -
RHEL AS/ES 4.7
RHEL Server 5.3
SLES 9.3
SLES 10.1
Yes - Yes
SLES 11 Yes - -
x86/64 RHEL AS/ES 4.7
RHEL Server 5.3
SLES 9.3
SLES 10.1
- Yes Yes
SLES 11 - Yes -
Windows x86 Server 2003 R2 SP2
XP Professional SP3
Windows Server 2008
Yes - Yes
  x86/x64 Server 2003 R2 SP2
XP Professional SP2
Windows Server 2008
- Yes Yes
AIX Power5 and above 5L 5.3
V6.1
Yes Yes -
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes - -
Itanium2 11i v2 (B.11.23) - Yes -
CA Directory r12.0 SP1 (Build 2436 onwards)
Solaris UltraSparc 8
9
10
Yes Yes Yes
x86/64 10 Yes Yes Yes
Linux x86 RHEL AS/ES 3.8 Yes - -
RHEL AS/ES 4.7
RHEL Server 5.3
SLES 9.3
SLES 10.1
Yes - Yes
x86/64 RHEL AS/ES 4.7
RHEL Server 5.3
SLES 9.3
SLES 10.1
- Yes Yes
Windows x86 Server 2003 R2 SP2
XP Professional SP3
Windows Server 2008
Yes - Yes
x86/x64 Server 2003 R2 SP2
XP Professional SP2
Windows Server 2008
- Yes Yes
AIX Power5 and above 5L 5.3
V6.1
Yes Yes -
HP-UX PA-RISC 11i v1 (B.11.11)
11i v2 (B.11.23)
Yes - -
Itanium2 11i v2 (B.11.23) - Yes -

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing