CA Threat Manager for Non-Windows - CA Technologies
{{search ? 'Close':'Search'}}

CA Threat Manager
for Non-Windows
Compatibility Matrix

Last Updated: February 05, 2010

Operating System Version Required Updates/ Service packs/ Fixes CA Threat Manager r8 CA Threat Manager 8.1 Known Issues/ Limitations
RedHat Linux (i386) 7.2 Kernel 2.4.7-10, 2.4.9-34, 2.4.20-28.7 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Linux (i386) 7.3 Kernel 2.4.18-3, 2.4.20-18.7, 2.4.20-19.7, 2.4.20-20.7, 2.4.20-24.7, 2.4.20-28.7 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Linux (i386) 8.0 Kernel 2.4.18-14, 2.4.20-20.8, 2.4.20-24.8, 2.4.20-28.8 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Linux (i386) 9.0 N/A No No eAV and ITM do not support Linux "Personal Editions"
RedHat Enterprise Linux AS (i386) 2.1 Kernel 2.4.9-E.3, 2.4.9-e.xx (xx = 24 or later) Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Enterprise Linux ES (i386) 2.1 Kernel 2.4.9-E.12, 2.4.9-e.xx (xx = 24 or later) Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Enterprise Linux AS, ES, WS (i386) 3.0 Kernel 2.4.21 Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Enterprise Linux AS, ES, WS (i386) 4.0 Kernel 2.6.9-x.EL Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
RedHat Enterprise Linux AS, ES, WS (i386) 5.0 Kernel 2.6.18 Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
SLES Linux 11 Kernels 2.6.27.19, 2.6.27.21, 2.6.27.23 No Yes  
SuSE Linux (i386) 7.2 Kernel 2.4.4-4 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux (i386) 7.3 Kernel 2.4.10-5 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux (i386) 8.0 Kernel 2.4.18-58 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux Enterprise Server (i386) 7.0 Kernel 2.4.7 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux Enterprise Server (i386) 8.0 Kernel 2.4.19-4, 2.4.21 Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux Enterprise Server (i386) 9.0 9.0 SP1 -3 Kernel 2.6.5-7.xx, (xx = 97, or 139 or greater) Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux Enterprise Server (i386) 9.0 SP4 Kernel 2.6.5-7.308 or greater Yes* Yes* An additional ENF patch available on request is required for both R8 and R8.1 on this platform.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
SuSE Linux Enterprise Server (i386) 10, 10 SP1 Kernel 2.6.16.xx Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux Enterprise Server (i386) 10 SP2 Kernel 2.6.16.xx Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform, with the addition of an ENF patch available on request.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 10.1 Kernel 2.6.16 Yes* Yes R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
openSUSE (i386) 10.2 Kernel 2.6.18 Yes* Yes Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 9.0 Kernel 2.4.21-xxx (xxx> = 99) Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally. 
SuSE Linux (i386) 9.1 Kernel 2.6.5-7.xxx (xxx >= 139) Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 9.2 Kernel 2.6.8-24.x Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 9.3 Kernel 2.6.11.4-20a, 2.6.11.4-21.x Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 10.0 Kernel 2.6.13-15 Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 10.1 Kernel 2.6.16 Yes* Yes R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
openSUSE (i386) 10.2 Kernel 2.6.18 Yes* Yes Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
SuSE Linux Desktop (i386) 1.0 Kernel 2.4.19 Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.
SuSE Linux Desktop (i386) 1.0 Kernel 2.4.19-xxx Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally. 
Novell Linux Desktop 9.0 Kernel 2.6.5-7.145, 2.6.5-7.191 Yes* Yes R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
Novell Open Enterprise Server 1 Kernel 2.6.5-7.xx, (xx = 97, or 139 or greater) Yes* Yes*   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.   Some later patched versions of OES 1 may require an ENF patch, available on request.
Novell Open Enterprise Server 2 Kernel 2.6.16.xx Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux Enterprise Desktop (i386) 10, 10 SP1 Kernel 2.6.16.xx Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux Enterprise Desktop (i386) 10 SP2   Kernel 2.6.16.xx Yes* Yes* Installation kit available on the R8.1 Refresh CD or at QO92662 is supported on this platform, with the addition of an ENF patch available on request.   R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  An additional ENF patch is also required for 7.1.
SuSE Linux (i386) 10.1 Kernel 2.6.16 Yes* Yes R8 CDs include eAV 7.1 for Linux. 7.1 requires HTTP Server to access GUI locally. An additional ENF patch is also required for 7.1.
Sun Java Desktop System (i386) Release 2 Kernel 2.4.19-4GB Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally.  Note that previous versions of eAV Admin server on other systems will recognize this as a SuSE Linux system, not Sun JDS.
Solaris (Sparc) 2.6 Patches 106429-02 and 105181-26 Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
Solaris (Sparc) 7   Yes* No Only eAV 7.1 can be installed on this platform.  R8 CDs include eAV 7.1 for Linux.  7.1 requires HTTP Server to access GUI locally
Solaris (Sparc) 8   Yes* Yes R8 CDs include eAV 7.1 for Solaris.  7.1 requires HTTP Server to access GUI locally
Solaris (Sparc) 9   Yes* Yes R8 CDs include eAV 7.1 for Solaris.  7.1 requires HTTP Server to access GUI locally
Solaris (Sparc) 10   No Yes* Installation kit available on the R8.1 Refresh CD or at QO92860 is supported on Solaris 10 update 4 and above platforms.  
HP-UX (PA-RISC) 11.0   Yes* Yes* Only eAV 7.1 can be installed on this platform.  R8 and 8.1 CDs include eAV 7.1 for HP-UX.  7.1 requires HTTP Server to access GUI locally
HP-UX (PA-RISC) 11.11   Yes* Yes* Only eAV 7.1 can be installed on this platform.  R8 and 8.1 CDs include eAV 7.1 for HP-UX.  7.1 requires HTTP Server to access GUI locally
Macintosh OS X (PowerPC) 10.1   No No Does not support OS X versions 10.1 or prior.
Macintosh OS X (PowerPC) 10.2
(Jaguar)
  Yes* No* Only eAV 7.1 can be installed on this platform.  eAV r8 CDs include eAV 7.1 for OS X.
Macintosh OS X (PowerPC) 10.3 (Panther)   Yes* Yes* eAV r8 CDs include eAV 7.1 for OS X. 8.1 does not support the Admin Server on this platform.
Macintosh OS X (PowerPC) 10.4 (Tiger)   Yes* Yes eAV r8 CDs include eAV 7.1 for OS X
Macintosh OS X (Intel) 10.4 (Tiger)   Yes* Yes eAV r8 CDs include eAV 7.1 for OS X
Macintosh OS X (PowerPC) 10.5 (Leopard)   No Yes* Installation kit available on R8.1 Refresh CD or at QO93025 is supported on this platform.
Macintosh OS X (Intel) 10.5 (Leopard)   No Yes* Installation kit available on R8.1 Refresh CD or at QO93025 is supported on this platform.
Macintosh OS X 10.6 Snow Leopard   No Yes For both 32bit and 64-bit kernels
Novell NetWare 4.2   No No TCP/IP Support only.   Only eAV 7.1 can be installed on this platform.  NW 4.2 is not supported by any Localized releases (build 1791 or later)
Novell NetWare 5.1   Yes* Yes* TCP/IP Support only.  Only eAV 7.1 can be installed on this platform.  R8 and 8.1 CDs include eAV 7.1 for NetWare
Novell NetWare 6.0   Yes* Yes* TCP/IP Support only.  Only eAV 7.1 can be installed on this platform.  R8 and 8.1 CDs include eAV 7.1 for NetWare
Novell NetWare 6.5   Yes* Yes* TCP/IP Support only.  Only eAV 7.1 can be installed on this platform.  R8 and 8.1 CDs include eAV 7.1 for NetWare

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing