CA Threat Manager for Windows - CA Technologies
{{search ? 'Close':'Search'}}

CA Threat Manager
for Windows
Compatibility Matrix

Last Updated: May 28, 2010

Operating System Version Required Updates/ Service packs/ Fixes CA Threat Manager r8 CA Threat Manager 8.1 Known Issues/ Limitations
Windows Server 2008 Server R2   None No Yes Please download the patch to use the 32 bit or 64 bit version. For more information or to download the patch, please refer to the CA Threat Manager main page.
Windows 7 Ultimate - Includes Windows 7 Professional and Windows 7 Enterprise Edition (RTM build) 32-bit and 64-bit None No Yes Please download the patch to use the 32 bit or 64 bit version. For more information or to download the patch, please refer to the CA Threat Manager main page.
Windows XP - Home/Media Editions 5.10 All SP Levels Yes Yes Support is limited to Threat Management client agent. Do not install Threat Management Server on this operating system.
Windows XP - Tablet PC Edition 5.10 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows XP - Pro (32bit) 5.10 All SP Levels Yes Yes R8 needs a minimum of IE 6.0. Support is limited to client not Threat Management Server.
Windows XP - Pro (64bit Itanium) 5.10 All SP Levels No No  
Windows XP - Pro (Intel EM64 and AMD64) 5.10 All SP Levels Yes Yes R8 needs a minimum of IE 6.0. r8 support is limited to Client, not Threat Management Server (Admin server). 8.1 supports both Client and Threat Management Server. TM Install only installs Anti-Virus not Anti-Spyware engines.
Windows Vista
(32 Bit)
    No Yes Support is limited to Threat Management client agent. Do not install Threat Management Server on this operating system. Use of Remote Install Utility/Manager to rollout to Vista clients is not supported.
Windows Vista
(Intel EM64 and AMD64)
    No Yes Support is limited to Threat Management client agent. Do not install Threat Management Server on this operating system. Use of Remote Install Utility/Manager to rollout to Vista clients is not supported. TM Install only installs Anti-Virus not Anti-Spyware engines.
Windows XP Embedded (Using Corporate eAV Solution) 5.2 All SP Levels No No Supported if all XPe modules are installed. List of these required modules are on http://Support.ca.com under eTrust Antivirus Documentation
Windows Embedded Point of Service - WEPOS (Using Corporate eAV Solution)   All SP Levels No No  
Windows Embedded Point of Service - WEPOS (Using eAV for XPe SDK - OEM Kit)   All SP Levels No No  
XP Embedded w/ Target Designer & Embedded Studio (Using eAV for XPe SDK - OEM Kit) 5.2 All SP Levels No No  
Windows NT 4.00 SP6 No No  
Windows NT 4.00 SP6A Yes Yes R8 needs a minimum of IE 6.0
Windows 2000 (All Versions) 5.00   Yes Yes R8 needs a minimum of IE 6.0.
Support is limited to Client Agent not Threat Management Server.
Windows 2000 (All Versions) 5.00 SP1 Yes Yes R8 needs a minimum of IE 6.0 Support is limited to Client Agent not Threat Management Server.
Windows 2000 (All Versions) 5.00 SP2 Yes Yes R8 needs a minimum of IE 6.0 Support is limited to Client Agent not Threat Management Server.
Windows 2000 (All Versions) 5.00 SP3 Yes Yes R8 needs a minimum of IE 6.0 Support is limited to Client Agent not Threat Management Server.
Windows 2000 (All Versions) 5.00 SP4 Yes Yes R8 needs a minimum of IE 6.0 Support is limited to Client Agent not Threat Management Server.
Windows Server 2000 (Small Business Edition) 5.00   Yes Yes Supports the native applications within MS-SMB Server, such as the OS, Exchange, ISA Server. Please see specific product Compatibilities. Native integration into SBS console not supported.

Support is limited to Client Agent not Threat Management Server.
Windows 2003 + SAK 3.0 5.20   Yes Yes R8 needs a minimum of IE 6.0
Windows Server 2003 (Standard Edition - 32bit) 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows Server 2003 (Enterprise Edition - 32bit) 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows Server 2003 (DataCenter Edition - 32bit) 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows Server 2003 (WebServer Edition - 32bit) 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows Server 2003 (Small Business Edition - 32bit) 5.20 All SP Levels Yes Yes Supports the native applications within MS-SMB Server, such as the OS, Exchange, ISA Server. Please see specific product Compatibilities. Native integration into SBS console not supported
Windows Server 2003 -(64bit Itanium) 5.20 All SP Levels No No  
Windows Server 2003 (64bit Intel/AMD x64) 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0. r8 support is limited to Client, not Threat Management Server (Admin server). 8.1 supports both Client and Threat Management Server. ITM Install only installs Antivirus r8, not PestPatrol engines.
Windows Server 2008 (32 bit)   All SP Levels No Yes Refresh build 8.1.655 supported on Windows 2008  
Windows Server 2008 (64bit Intel/AMD)   All SP Levels  No Yes Refresh build 8.1.655 supported on Windows 2008  

Support is limited to the Antivirus component of eTrust Threat Manager and the Antispyware engine does not get installed.  
Windows Server 2008 (64bit Itanium)   All SP Levels No No  
Windows Server 2008 Server Core   All SP Levels No No  
Windows Server 2008 Hyper-V   All SP Levels No No  
Windows Storage Server 2003 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows Virtual Server 2005 5.20 All SP Levels Yes Yes R8 needs a minimum of IE 6.0
Windows SharePoint Server 5.20 All SP Levels No No  
Windows NT Cluster 4.00 Refer to NT SP Support above Yes Yes For both (Active-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster. For Exchange please refer to the Groupware section for compatibility.
Windows 2000 Cluster 5.00 Refer to 2000 SP Support above Yes Yes For both (Activ-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster. For Exchange please refer to the Groupware section for compatability.
Windows 2003 Cluster 5.20 Refer to 2003 SP Support above Yes Yes For both (Active-Active and (Active-Passive) configurations, install the base product (and the email option) on each node in the cluster. For Exchange please refer to the Groupware section for compatibility.
Windows NT 4.0 Terminal Server 4.0 See SP Levels for NT 4.0 Yes Yes Run "change user install" before installing the build. Then run "change user execute" before installing the services.
Windows 2000 Terminal Server 5.0 See SP Levels for 2000 Yes Yes If running in Application Server mode, Then run "change user execute" before starting the services.
Windows XP Terminal Server   See SP Levels for XP Yes Yes R8 needs a minimum of IE 6.0
Windows 2003 Terminal Server   See SP Levels for 2003 Yes Yes R8 needs a minimum of IE 6.0
Citrix Presentation Server 4.0   No Yes  
Citrix Presentation Server 4.5/XenApp 4.5   No Yes  
EMC Celerra NT4, 2000, 2003   Yes Yes Check with EMC for full details on Celerra support
NetApp Filer NT4, 2000, 2003   Yes Yes  

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing