Legacy CA AutoSys Workload Automation - CA Technologies
{{search ? 'Close':'Search'}}

Legacy CA AutoSys Workload Automation

  • 4.0
  • 3.5.1
  • 3.5
  • 3.4.4

  • Note: Product(s) on this page are no longer supported. Please upgrade to a supported version.

    Last Updated: January 27, 2009

    Vendor Product Support Status Required Fixes Notes
    Unicenter AutoSys Job Management 4.0
    Databases
    MS SQL Server 6.5 Supported None  
    MS SQL Server 7.0 Supported None  
    MS SQL Server 2000 Supported None  
    Oracle 7.3 Supported None  
    Oracle 8.0.5 Not-Supported NA  
    Oracle 8.0.6 Supported None  
    Oracle 8i Release 1 (8.1.5) Supported None  
    Oracle 8i Release 2 (8.1.6) Supported None  
    Oracle 8i Release 3 (8.1.7) Supported None  
    Oracle 9i Release 1 (9.0.1) Supported None  
    Oracle 9i Release 2 (9.2.0) Supported Please contact CA Technical Support for required fixes for Windows, AIX 5.1 and 5.2 64bit platforms.  
    Oracle 10G Release 1 (10.1.0) Certified QO69460(Unix) AutoSys 4.0 does not support Oracle 10g running on Windows platform. Please upgrade to AutoSys 4.5 on Windows for Oracle 10g support.
    Oracle 10g Release 2 (10.2.0) Supported QO69460(Unix) AutoSys 4.0 does not support Oracle 10g running on Windows platform. Please upgrade to AutoSys 4.5 on Windows for Oracle 10g support.
    Sybase 11.5 Not-Supported NA  
    Sybase 11.9.2 Supported None  
    Sybase 11.9.3 Supported None  
    Sybase 12 Supported None  
    Sybase 12.5 Supported None  
    Platforms
    AIX 4.2.1 Supported None Java GUI is not supported on this release of Operating System.
    AIX 4.3.2 (32/64bit) Supported None Java GUI is not supported on this release of Operating System.
    AIX 4.3.3 (32/64bit) Supported None  
    AIX 5.1 (32/64bit) Supported None  
    AIX 5.2 (32/64bit) Supported None  
    AIX 5.2 Japanese (32/64bit) Certified None CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    AIX 5.3 (32/64bit) Certified None Only Remote Agent, Console and Xpert component have been certified. Java GUI is not supported on this release of Operating System.
    AIX 5.3 Japanese (32/64bit) Certified None Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    HP-UX 11 (PA-RISC 32/64bit) Supported None  
    HP-UX 11i v1 (PA-RISC 32/64bit) Supported None Java GUI is not supported on this release of Operating System.
    HP-UX 11i v1 Japanese (PA-RISC 32/64bit) Certified None CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    HP-UX 11i v2 (Itanium) Certified None Only Remote Agent has been certified.
    Solaris 2.5.1 (SPARC) Supported None Java GUI is not supported on this release of Operating System.
    Solaris 2.6 (SPARC) Supported None  
    Solaris 7 (SPARC 32/64bit) Supported None  
    Solaris 8 (SPARC 32/64bit) Supported None  
    Solaris 8 Japanese (SPARC 32/64bit) Supported None CCI/CCS and the Java GUI are not supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Solaris 9 (SPARC 32/64bit) Supported None Java GUI is not supported on this release of Operating System.
    Solaris 9 Japanese (SPARC 32/64bit) Certified None CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Solaris 10 (SPARC 32/64bit) Certified None See PIB QI65585 for Solaris 10 specific information. Java GUI is not supported. Global zone and Non-global whole root zone configurations are supported. Support for Non-global sparse root zone configurations is planned for AutoSys r11.
    Solaris 10 Japanese (SPARC 32/64bit) Certified QO23881 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Tru64 Unix 4.0D Supported None Java GUI is not supported on this release of Operating System.
    Tru64 Unix 4.0E Supported None Java GUI is not supported on this release of Operating System.
    Tru64 Unix 4.0F Supported None Java GUI is not supported on this release of Operating System.
    Tru64 Unix 4.0G Supported None Java GUI is not supported on this release of Operating System.
    Tru64 Unix 5.0, 5.0A Supported None Java GUI is not supported on this release of Operating System.
    Tru64 Unix 5.1, 5.1A, 5.1B Supported None Java GUI is not supported on this release of Operating System.
    Windows 98 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows NT 4 SP6A (x86 32bit) Supported None  
    Windows Vista Enterprise (x86 32bit) Certified QO92729 Only the Remote Agent and Client Utilities have been certified on this release of Operating System with Sybase 12.5.
    Windows XP Professional (x86 32bit) Supported None  
    Windows XP Professional (x86 32bit) Supported None  
    Windows 2000 (x86 32bit) Supported None  
    Windows 2000 SP4 (x86 32bit) Certified None Java GUI is not certified/supported on this release of Operating System.
    Windows 2000 SP4 Japanese (x86 32bit) Certified None Only Remote Agent has been certified. CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Windows 2003 (x86 32bit) Supported None Autosys Xpert and Java GUI are not supported on this version of Windows. Bundled Sybase dataserver (version 11.9.x) is not supported on Windows 2003. Please use Sybase 12.5.x as dataserver.
    Windows 2003 x64 Editions (x86 64bit) Certified None Only Remote Agent has been certified.
    Windows 2003 SP1 Japanese (x86 32bit) Certified QO86442 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. AutoSys support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    RedHat Linux 6.2 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    RedHat Linux 7.2 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    RedHat Linux 7.3 (Itanium) Supported None Java GUI is not supported on this release of Operating System.
    RedHat Linux 7.3 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    RedHat Linux 8.0 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 2.1 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 3.0 (Itanium) Supported QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 3.0 Japanese (Itanium) Certified QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux AS/ES 3.0 (x86 32bit) Certified QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 3.0 Japanese (x86 32bit) Certified QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux AS/ES 3.0 (x86 64bit) Certified QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 3.0 Japanese (x86 64bit) Supported QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys’ support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux AS/ES 4.0 (Itanium) Supported QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux 4.0 Japanese (Itanium) Certified QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux AS/ES 4.0 (zSeries) Certified QO93748 Only the Remote Agent (auto_remote) and client utilities (autoflags, autorep, job_depends and sendevent) have been certified on this release of Operating System with Oracle 10G.
    Red Hat Enterprise Linux AS/ES 4.0 (x86 32bit) Certified QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 4.0 Japanese (x86 32bit) Supported QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux AS/ES 4.0 (x86 64bit) Certified QO66503 Java GUI is not supported on this release of Operating System.
    Red Hat Enterprise Linux AS/ES 4.0 Japanese (x86 64bit) Certified QO66503 CCI/CCS and the Java GUI are not certified or supported on this release of Operating System. Autosys' support for Japanese platforms is English on Japanese ASCII only. Japanese characters are not supported.
    Red Hat Enterprise Linux 5.0 (x86 32bit) Certified None Only the Remote Agent and Client utilities have been certified.
    Red Hat Enterprise Linux 5.0 (x86 64bit) Certified None Only the Remote Agent and Client utilities have been certified.
    SUSE Linux 7.3 (s390) Supported None Only Remote Agent is supported on this release of Operating System.
    SUSE Linux 7.3 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    SUSE Linux 8.0 (x86 32bit) Supported None Java GUI is not supported on this release of Operating System.
    SUSE Linux Professional 8.0 (s390) Supported None Only Remote Agent is supported on this release of Operating System.
    SUSE Linux Professional 8.1 (s390) Supported None Only Remote Agent is supported on this release of Operating System.
    SUSE Linux Enterprise Server 9.0 (zSeries) Certified QO93748 Only the Remote Agent (auto_remote) and client utilities (autoflags, autorep, job_depends and sendevent) have been certified on this release of Operating System with Oracle 10G.
    SUSE Linux Enterprise Server 10 (zSeries) Certified QO93748 Only the Remote Agent (auto_remote) and client utilities (autoflags, autorep, job_depends and sendevent) have been certified on this release of Operating System with Oracle 10G.
    Others
    Microsoft Cluster Server (MSCS) Supported None While AutoSys will run on Cluster Servers without problems as is, AutoSys is not "cluster-aware" and cannot exploit cluster-specific features such as load balancing and server failover.
    Unicenter AutoSys Job Management 3.5.1
    Databases
    MS SQL Server 6.5 Supported None  
    MS SQL Server 7.0 Supported None  
    MS SQL Server 2000 Supported None  
    Oracle 7.3 Supported None  
    Oracle 8.0.5 Supported None  
    Oracle 8.0.6 Supported None  
    Oracle 8i Release 1 (8.1.5) Supported None  
    Oracle 8i Release 2 (8.1.6) Supported None  
    Oracle 8i Release 3 (8.1.7) Supported None  
    Oracle 9i Release 1 (9.0.1) Not-Supported NA  
    Sybase 11.02 Supported None  
    Sybase 11.03 Supported None  
    Sybase 11.5 Supported None  
    Sybase 11.9.2 Supported None  
    Sybase 11.9.3 Supported None AutoSys 3.5.1 does not support this version of Sybase on Windows platforms.
    Sybase 12 Supported None  
    Sybase 12.5 Not-Supported NA  
    Platforms
    AIX 4.2 Supported None  
    AIX 4.3.2 (32/64bit) Supported None  
    AIX 4.3.3 (32/64bit) Supported None  
    AIX 5.1 (32/64bit) Supported None  
    AIX 5.2 (32/64bit) Not-Supported NA  
    HP-UX 10.20 (PA-RISC) Not-Supported NA  
    HP-UX 11 (PA-RISC 32/64bit) Supported None  
    HP-UX 11i v1 (PA-RISC 32/64bit) Supported None  
    Solaris 2.5 (SPARC) Supported None  
    Solaris 2.6 (SPARC) Supported None  
    Solaris 7 (SPARC 32/64bit) Supported None  
    Solaris 8 (SPARC 32/64bit) Supported None  
    Solaris 9 (SPARC 32/64bit) Supported None  
    Tru64 Unix 4.0D Supported None  
    Tru64 Unix 4.0E Supported None  
    Tru64 Unix 4.0F Supported None  
    Tru64 Unix 4.0G Supported None  
    Tru64 Unix 5.0 Supported None  
    Tru64 Unix 5.1 Supported None  
    Tru64 Unix 5.1A Supported None  
    Windows 95 Not-Supported NA  
    Windows 98 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows NT 4 SP3-6a (x86 32bit) Supported None  
    Windows 2000 (x86 32bit) Supported None  
    Others
    Microsoft Cluster Server (MSCS) Supported None While AutoSys will run on Cluster Servers without problems as is, AutoSys is not "cluster-aware" and cannot exploit cluster-specific features such as load balancing and server failover.
    Unicenter AutoSys Job Management 3.5
    Databases
    MS SQL Server 6.5 Supported None  
    MS SQL Server 7.0 Supported None  
    MS SQL Server 2000 Supported QO06181  
    Oracle 7.3 Supported None  
    Oracle 8.0.5 Supported QO06180(Windows), QO11881 & QO06415(AIX), QO11884 & QO06417(Tru64), QO11882 & QO06419(HP), QO30053 & QO11879 & QO06421(Solaris)  
    Oracle 8.0.6 Supported QO06180(Windows), QO11881 & QO06415(AIX), QO11884 & QO06417(Tru64), QO11882 & QO06419(HP), QO30053 & QO11879 & QO06421(Solaris)  
    Oracle 8i Release 1 (8.1.5) Supported QO06180(Windows), QO11881 & QO06415(AIX), QO11884 & QO06417(Tru64), QO11882 & QO06419(HP), QO30053 & QO11879 & QO06421(Solaris)  
    Oracle 8i Release 2 (8.1.6) Supported QO06180(Windows), QO11881 & QO06415(AIX), QO11884 & QO06417(Tru64), QO11882 & QO06419(HP), QO30053 & QO11879 & QO06421(Solaris)  
    Oracle 8i Release 3 (8.1.7) Supported QO06180(Windows), QO11881 & QO06415(AIX), QO11884 & QO06417(Tru64), QO11882 & QO06419(HP), QO30053 & QO11879 & QO06421(Solaris)  
    Oracle 9i Release 1 (9.0.1) Not-Supported NA  
    Sybase 11.02 Supported None AutoSys 3.5 supports this version of Sybase on Windows, Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 11.03 Supported None AutoSys 3.5 supports this version of Sybase on Windows, Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 11.5 Supported None AutoSys 3.5 supports this version of Sybase on Windows, Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 11.9.2 Supported QO06179(Windows), QO11880 & QO06414(AIX), QO11885 & QO06416(Tru64), QO11883 & QO06418(HP), QO30051 & QO11878 & QO06420(Solaris) AutoSys 3.5 supports this version of Sybase on Windows, Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 11.9.3 Supported QO06179(Windows), QO11880 & QO06414(AIX), QO11885 & QO06416(Tru64), QO11883 & QO06418(HP), QO30051 & QO11878 & QO06420(Solaris) AutoSys 3.5 supports this version of Sybase on Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 12 Supported QO06179(Windows), QO11880 & QO06414(AIX), QO11885 & QO06416(Tru64), QO11883 & QO06418(HP), QO30051 & QO11878 & QO06420(Solaris) AutoSys 3.5 supports this version of Sybase on Windows, Solaris, HP-UX, AIX, Tru64 Unix and SGI IRIX only.
    Sybase 12.5 Not-Supported NA  
    Platforms
    AIX 4.2 Supported None  
    AIX 4.3.2 (32/64bit) Supported None  
    AIX 4.3.3 (32/64bit) Supported None  
    AIX 5.1 (32/64bit) Supported None  
    DG-UX Intel v5.4 r4.11 MU04 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    DG-UX Intel v5.4 r4.20 MU01 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    DG-UX Intel v5.4 r4.20 MU02 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    DG-UX Intel v5.4 r4.20 MU03 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    DG-UX Intel v5.4 r4.20 MU04 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    HP-UX 10.20 (PA-RISC) Supported None  
    HP-UX 11 (PA-RISC 32/64bit) Supported None  
    HP-UX 11i v1 (PA-RISC 32/64bit) Supported None  
    Reliant Unix 5.43 Supported None  
    Reliant Unix 5.44 Supported None  
    Reliant Unix 5.45a Supported None  
    SCO OpenServer 3.2 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.4.2 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.4.4 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.4.5 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.4.6 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.4.8 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    Sequent Dynix 4.5.1 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5, 8.0.6 only.
    SGI IRIX 6.2 Supported None Supported databases on this platform: Oracle & Sybase 11.0.2, 11.0.3 (no bundled Sybase available).
    SGI IRIX 6.4 (32/64bit) Supported None Supported databases on this platform: Oracle & Sybase 11.0.2, 11.0.3 (no bundled Sybase available).
    Solaris 2.5 (SPARC) Supported None  
    Solaris 2.6 (SPARC) Supported None  
    Solaris 7 (SPARC 32/64bit) Supported None  
    Solaris 8 (SPARC 32/64bit) Supported None  
    Solaris 9 (SPARC 32/64bit) Supported None  
    Tru64 Unix 4.0D Supported None  
    Tru64 Unix 4.0E Supported None  
    Tru64 Unix 4.0F Supported None  
    Tru64 Unix 4.0G Supported None  
    Tru64 Unix 5.0, 5.0A Supported None  
    Tru64 Unix 5.1 Supported None  
    Windows 95 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows 98 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows NT 4 SP3-6a (x86 32bit) Supported None  
    Windows 2000 (x86 32bit) Supported None  
    Others
    Microsoft Cluster Server (MSCS) Supported None While AutoSys will run on Cluster Servers without problems as is, AutoSys is not "cluster-aware" and cannot exploit cluster-specific features such as load balancing and server failover.
    Unicenter AutoSys Job Management 3.4.4
    Databases
    MS SQL Server 6.5 Supported QO06178(Windows)  
    Oracle 7.3 Supported None  
    Oracle 8.0.5 Supported QO06176(Windows), QO06407(AIX), QO06409(Tru64), QO06411(HP), QO06410 & QO06413(Solaris)  
    Oracle 8.0.6 Supported QO06176(Windows), QO06407(AIX), QO06409(Tru64), QO06411(HP), QO06410 & QO06413(Solaris) AutoSys 3.4.4 support this version of Oracle running on Windows, Solaris, HP-UX, AIX and Tru64 Unix.
    Oracle 8i Release 1 (8.1.5) Supported QO06176(Windows), QO06407(AIX), QO06409(Tru64), QO06411(HP), QO06410 & QO06413(Solaris) AutoSys 3.4.4 support this version of Oracle running on Windows, Solaris, HP-UX, AIX and Tru64 Unix.
    Oracle 8i Release 2 (8.1.6) Supported QO06176(Windows), QO06407(AIX), QO06409(Tru64), QO06411(HP), QO06410 & QO06413(Solaris) AutoSys 3.4.4 support this version of Oracle running on Windows, Solaris, HP-UX, AIX and Tru64 Unix.
    Oracle 8i Release 3 (8.1.7) Supported QO06176(Windows), QO06407(AIX), QO06409(Tru64), QO06411(HP), QO06410 & QO06413(Solaris) AutoSys 3.4.4 support this version of Oracle running on Windows, Solaris, HP-UX, AIX and Tru64 Unix.
    Sybase 11.02 Supported None  
    Sybase 11.03 Supported None  
    Sybase 11.5 Supported QO06175(Windows), QO06406(AIX), QO06408(Tru64), QO06410(HP), QO30049 & QO06412(Solaris)  
    Sybase 11.9.2 Supported QO06175(Windows), QO06406(AIX), QO06408(Tru64), QO06410(HP), QO30049 & QO06412(Solaris)  
    Sybase 12 Supported QO06175(Windows), QO06406(AIX), QO06408(Tru64), QO06410(HP), QO30049 & QO06412(Solaris)  
    Sybase 12.5 Not-Supported NA  
    Platforms
    AIX 4.2 Supported None  
    AIX 4.3.2 (32/64bit) Supported None  
    AIX 4.3.3 (32/64bit) Supported None  
    DG-UX Intel v5.4 r4.20 MU01-4 Supported None Supported databases on this platform: Sybase 11.0.2, 11.0.3 only (bundled Sybase available).
    HP-UX 10.20 (PA-RISC) Supported None  
    HP-UX 11 (PA-RISC 32/64bit) Supported None  
    NCR MPRAS 5.4 R3.01 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 & Sybase 11.0.2, 11.0.3 (bundled Sybase available).
    NCR MPRAS 5.4 R3.02 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 & Sybase 11.0.2, 11.0.3 (bundled Sybase available).
    Reliant Unix 5.42 - 5.45 Supported None  
    Reliant Unix 5.45a Supported None  
    SCO Enterprise Server Not-Supported NA  
    Sequent Dynix 4.4.1 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.4.2 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.4.4 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.4.5 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.4.6 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.4.8 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    Sequent Dynix 4.5.1 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 only.
    SGI IRIX 6.2 Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 & Sybase 11.0.2, 11.0.3 (bundled Sybase available).
    SGI IRIX 6.4 (32/64bit) Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 & Sybase 11.0.2, 11.0.3 (bundled Sybase available).
    SGI IRIX 6.5 (64bit) Supported None Supported databases on this platform: Oracle 7.3, 8.0.5 & Sybase 11.0.2, 11.0.3 (bundled Sybase available).
    Solaris 2.5 (SPARC) Not-Supported NA  
    Solaris 2.6 (SPARC) Supported None  
    Solaris 7 (SPARC 32/64bit) Supported None  
    Solaris 8 (SPARC 32/64bit) Supported None  
    Tru64 Unix 4.0D Supported None  
    Tru64 Unix 4.0E Supported None  
    Tru64 Unix 4.0F Supported None  
    Tru64 Unix 4.0G Supported None  
    Tru64 Unix 5.0 Supported None  
    Tru64 Unix 5.1 Supported None  
    Tru64 Unix 5.1A Supported None  
    Windows 95 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows 98 Supported None Only AutoSys Console is supported on this version of Windows.
    Windows NT 4 SP3-6a (x86 32bit) Supported None  
    Windows 2000 (x86 32bit) Not-Supported NA  
    Linux Not-Supported NA  

    Chat with CA

    Just give us some brief information and we'll connect you to the right CA Expert.

    Our hours of availability are 8AM - 5PM CST.

    All Fields Required

    connecting

    We're matching your request.

    Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

    • {{message.agentProfile.name}} will be helping you today.

      View Profile


    • Transfered to {{message.agentProfile.name}}

      {{message.agentProfile.name}} joined the conversation

      {{message.agentProfile.name}} left the conversation

    • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
      Thank you for your interest in CA.


      How Did We Do?
      Let us know how we did so that we can maintain a quality experience.

      Take Our Survey >

      Rate Your Chat Experience.

      {{chat.statusMsg}}

    agent is typing