Unicenter Job Management Adapter for SAP Certification Information - CA Technologies
{{search ? 'Close':'Search'}}

Unicenter Job Management Adapter for SAP
Certification Information

NOTES:

  • Support Status:
    Supported - Vendor product supported.
    Certified - In addition to normal support, vendor product has been tested and is certified.
    In-Progress - Vendor product is currently in testing.
    Planned - Vendor product is planned for certification and/or support.
    Not-Supported - Vendor product release is Not-Supported.
    TBD-NotGA - To be determined once vendor product announces General Availability.

  • Service Packs, RHEL Updates, Oracle Releases (maintenance levels) and Solaris ZFS are supported unless noted otherwise.

  • DISCLAIMER:
    CA will only support third party product versions that are supported by the original vendor.

Last Updated: May 13, 2015

Vendor Product Support Status Required Fixes Notes
Unicenter Job Management Adapter for SAP 3.2 SP2
Platforms
Red Hat Enterprise Linux 6 (x86 32/64bit) Supported RO72598  
Unicenter Job Management Adapter for SAP 3.2 SP1
SAP and SAP Jco Releases
SAP WAS 7.4 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental)
 
SAP BW 7.4 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental)
 
SAP JCo 2.1.5 Supported None  
SAP JCo 2.1.6 Supported None  
SAP JCo 2.1.7 Certified None  
SAP JCo 2.1.8 Certified None  
SAP JCo 2.1.9 Certified None  
SAP JCo 2.1.10 Supported None  
SAP WAS 6.40 Supported None  
SAP WAS 7.0 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
It is recommended that SAP 7.0 systems be patched to at least 'SAP Support Package Stack 10' when used with the Unicenter Job Management Adapter for SAP.
SAP WAS 7.1 Supported QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
 
SAP WAS 7.2 Supported QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
 
SAP WAS 7.3 Supported QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
 
SAP BW 3.0A Supported None  
SAP BW 3.1A Supported None  
SAP BW 3.5 Supported None  
SAP BW 7 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
It is recommended that SAP 7.0 systems be patched to at least 'SAP Support Package Stack 10' when used with the Unicenter Job Management Adapter for SAP.
All minor releases of SAP BW 7.0 are supported
SAP BW 7.1 Supported QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
It is recommended that SAP 7.0 systems be patched to at least 'SAP Support Package Stack 10' when used with the Unicenter Job Management Adapter for SAP.
SAP BW 7.2 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
It is recommended that SAP 7.0 systems be patched to at least 'SAP Support Package Stack 10' when used with the Unicenter Job Management Adapter for SAP.
SAP BW 7.3 Certified QI87388 (FAQ),
QO86908 (Unicode Transport),
QO87339 (Solaris, Incremental),
QO87383 (Windows, Incremental),
QO87384 (Linux, Incremental),
QO87385 (HP-UX, Incremental),
QO87386 (Tru64, Incremental),
QO87387 (AIX, Incremental)
It is recommended that SAP 7.0 systems be patched to at least 'SAP Support Package Stack 10' when used with the Unicenter Job Management Adapter for SAP.
Platforms
Solaris 11 (SPARC) Certified None  
Windows 2008 R2 (x86 64bit) Certified None  
Red Hat Enterprise Linux 7 (x86 32/64bit) Certified None  
SUSE Linux Enterprise Server 12 (x86 32/64bit) Certified None  
AIX 5.1 (32/64bit) Supported None  
AIX 5.2 (32/64bit) Supported None  
AIX 5.3 (32/64bit) Certified None  
AIX 6.1 (64bit) Certified None  
AIX 7.1 (64bit) Certified RO54358
RI54204
 
HP-UX 11 (PA-RISC 32/64bit) Supported None  
HP-UX 11i v1 (PA-RISC 32/64bit) Supported None  
HP-UX 11i v2 (Itanium) Certified QI93345 UJMASAP supports this platform by running PA_RISC binaries in an Aries translation environment on HP Integrity (Itanium).
HP-UX 11i v3 (Itanium) Certified QI93345 UJMASAP supports this platform by running PA_RISC binaries in an Aries translation environment on HP Integrity (Itanium).
Solaris 2.5 (SPARC) Not-Supported NA UJM Adapter for SAP 3.2 SP1 is not supported on Solaris 2.5 or lower.
Solaris 2.6 (SPARC) Supported None  
Solaris 7 (SPARC 32/64bit) Supported None  
Solaris 8 (SPARC 32/64bit) Supported None  
Solaris 9 (SPARC 32/64bit) Supported None  
Solaris 10 (SPARC) Certified None  
Tru64 Unix 5.1A Supported None  
Tru64 Unix 5.1B Supported None  
Windows NT 4 SP5 (x86 32bit) Not-Supported NA UJM Adapter for SAP 3.2 SP1 is not supported on Windows NT 4 SP5 or lower.
Windows NT 4 SP6A (x86 32bit) Supported None  
Windows XP Professional (x86 32bit) Supported None  
Windows Vista Enterprise (x86 32bit) Certified None CCS is not supported on Windows Vista.
Windows 2000 (x86 32bit) Supported None  
Windows 2003 (Itanium) Certified QI93578  
Windows 2003 (x86 32/64bit) Certified QI93578 (64bit)  
Windows 2008 (x86 32/64bit) Certified QI93578 (64bit), QO86908  
Windows 2008 R2 (x86 64bit) Supported QI93578 (64bit), QO86908  
Red Hat Enterprise Linux AS/ES 3 (x86 32bit) Supported None  
Red Hat Enterprise Linux AS/ES 4 (x86 32/64bit) Certified None  
Red Hat Enterprise Linux 5 (Itanium) Planned NA  
Red Hat Enterprise Linux 5 (x86 32/64bit) Certified QO87384  
SUSE Linux 8 (x86 32bit) Supported None  
SUSE Linux 9 (x86 32bit) Supported None  
SUSE Linux Enterprise Server 8 (x86 32bit) Supported None  
SUSE Linux Enterprise Server 9 (x86 32/64bit) Supported None  
SUSE Linux Enterprise Server 10 (Itanium) Certified None  
SUSE Linux Enterprise Server 10 (x86 32/64bit) Supported None  
Unicenter AutoSys SAP Adapter 2.1.0
SAP Releases
SAP R/3 3.0 Not-Supported NA  
SAP R/3 3.1 Supported None  
SAP R/3 4.0 Supported None  
SAP R/3 4.5 Supported None  
SAP R/3 4.6 Supported None  
SAP R/3 4.7 Supported None  
SAP R/3 6.1 Supported None  
SAP R/3 6.2 Supported None  
Platforms
AIX 4.2 Supported None  
AIX 4.3 (32bit) Supported None  
AIX 4.3 (64bit) Supported None  
AIX 5.1 (32/64bit) Supported None  
AIX 5.2 (32/64bit) Supported None  
AIX 5.3 (32/64bit) Certified None  
HP-UX 10.20 (PA-RISC) Supported None  
HP-UX 11 (PA-RISC 32/64bit) Supported None  
HP-UX 11i v1 (PA-RISC 32/64bit) Certified None  
HP-UX 11i v2 (Itanium) Supported None AutoSys SAP Adapter supports this platform by running PA_RISC binaries in an Aries translation environment on HP Integrity (Itanium).
Reliant Unix 5.42 Supported None  
Reliant Unix 5.43 Supported None  
Solaris 2.5 (SPARC) Supported None  
Solaris 2.6 (SPARC) Supported None  
Solaris 7 (SPARC 32bit) Supported None  
Solaris 8 (SPARC 32/64bit) Supported None  
Solaris 9 (SPARC 32/64bit) Supported None  
Tru64 Unix 4.0D Supported None  
Tru64 Unix 4.0E Supported None  
Tru64 Unix 4.0F Supported None  
Tru64 Unix 5.0 Supported None  
Tru64 Unix 5.1 Supported None  
Windows 2000 (x86 32bit) Supported None  
Windows NT 4 SP3-5 (x86 32bit) Supported None  

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing