Unicenter Management for WebLogic Compatibility Matrix - CA Technologies
{{search ? 'Close':'Search'}}

Unicenter Management for WebLogic
Compatibility Matrix

Last Updated: May 17, 2006

Product Component OEM Product Version Platform Platform Version Pack Rel Pack Glvl Comments
Manager   NT/WIN2000 WINNT SP6/WIN2000 2.0 0111 v2.0 only works with TNG 2.4
Agent 5.1 NT/WIN2000 WINNT SP6/WIN2000 2.0 0111 v2.0 only works with TNG 2.4
Agent 6.0 NT/WIN2000 WINNT SP6/WIN2000 2.0 0111 v2.0 only works with TNG 2.4
Agent 6.0 Solaris 2.6 or higher 2.0 0111 v2.0 only works with TNG 2.4
Agent 5.1 Solaris 2.6 or higher 2.0 0111 v2.0 only works with TNG 2.4
Manager 5.1, 6.1, 7.0 NT/WIN2000 NT SP6/WIN2000 SP2 3.0 0206  
Manager 5.1, 6.1, 7.0 Windows Intel NT SP6/WIN2000 SP2 3.0 0206  
Agent 5.1, 6.1, 7.0 NT/WIN2000 NT SP6/WIN2000 SP2 3.0 0206  
Agent 5.1, 6.1, 7.0 Windows Intel NT SP6/WIN2000 SP2 3.0 0206  
Agent 5.1, 6.1, 7.0 IBM AIX 4.3.3, 5.1 3.0 0206  
Agent 5.1, 6.1, 7.0 Solaris 2.6 and higher 3.0 0206  
Agent 5.1, 6.1, 7.0 HP UX 11i 3.0 0302  
Agent 5.1 sp10 and sp11, 6.0 sp2 (Known Issues), 6.1 sp1 and sp2. Windows Intel NT 4.0 w/SP6a, 2000 3.0 0304  
Agent 5.1 sp10 and sp11, 6.0 sp2 (Known Issues), 6.1 sp1 and sp2. Solaris 2.6, 2.7, 2.8 3.0 0304  
Agent/Manager 6.1 with SP4 Win2000   3.0 0308  
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 Windows Intel Windows NT SP6a, 2000 Server and Advanced Server, 2003 Server, Windows Server 2003 SP1 32 bit, Windows 2003 SP1, SP1-SP5 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 Solaris 7, 8, 9 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 AIX 4.3.3, 5.1 , 5.2 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 Linux Intel Red Hat Red Hat 7.2 and above 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 Linux Intel Red Hat Red Hat Adv. Server 2.1 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, and 8.1.2, 8.1.3, express 8.1, 8.1.x, portal server 8.1, portal 5.x, BEA WebLogic Express 8.1.3 and 8.1.4 Linux Intel Red Hat 3.0 Enterprise AS kernel 2.4.21-4.EL. 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent WebLogic Application Server 6.1.5, 7.0.4, 8.1.2, 8.1.3, and 8.1.4, Weblogic express 8.1, 8.1.x, WebLogic portal server 8.1, portal 5.x Linux Intel Red Hat Adv. Server 2.1 Itanium 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent WebLogic Application Server 6.1.5, 7.0.4, 8.1.2, 8.1.3, and 8.1.4, Weblogic express 8.1, 8.1.x, WebLogic portal server 8.1, portal 5.x Suse 7.0 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent WebLogic Application Server 6.1.5, 7.0.4, 8.1.2, 8.1.3, and 8.1.4, Weblogic express 8.1, 8.1.x, WebLogic portal server 8.1, portal 5.x HP-UX 11.11i 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent WebLogic Application Server 6.1.5, 7.0.4, 8.1.2, 8.1.3, and 8.1.4, Weblogic express 8.1, 8.1.x, WebLogic portal server 8.1, portal 5.x HP-UX Itanium 11i v2 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent WebLogic Application Server 6.1.5, 7.0.4, 8.1.2, 8.1.3, and 8.1.4, Weblogic express 8.1, 8.1.x, WebLogic portal server 8.1, portal 5.x Windows Intel NT SP6a, 2000 Server and Advanced Server, XP Professional, 2003 Server, Windows 2003 SP1 3.5 0405 Unicenter Management for WebLogic 3.5 plus the following PIBs are required for WebLogic Portal Server 8.1 support. B382122 (UNIX), B382123(Windows), Unicenter Management for WebSphere 3.5 plus the following PIBs are required for WebSphere Portal Server 5.x support. B382124 (UNIX), B382125 (Windows)
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 Windows Intel Windows 2000 Professional, Windows 2000 Server, Windows 2000 Advanced Server, Windows Server 2003 Standard Edition, Windows 2003 Enterprise Edition, Windows XP (all are on x86) 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 Solaris 8,9,10 ono SPARC 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 AIX 4.3.3, 5.1, 5.2 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 Red Hat Enterprise Linux 3.0, 4.0 (ES, ES, WS) on x86 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 Novell SuSE Linux Enterprise Server SLES 9 on x86 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 HP-UX 11.11iV2 on PA-RISC 3.6 0511  
Agent 6.1.5, 7.0.4, 8.1.2, 9.0, Portal Server 8.1 Windows Intel NT SP6a, 2000 server, advanced server, windows xp professional and windows 2003 server 3.6 0511  

Chat with CA

Just give us some brief information and we'll connect you to the right CA Expert.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    How Did We Do?
    Let us know how we did so that we can maintain a quality experience.

    Take Our Survey >

    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing