CA EEM Uninstall Exception

Document ID:  TEC1102668
Last Modified Date:  07/13/2017
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Products

  • CA Workload Automation AE

Releases

  • CA Workload Automation AE:Release:11.3
  • CA Workload Automation AE:Release:11.3.6
  • CA Workload Automation AE:Release:11.3 SP2
  • CA Workload Automation AE:Release:11.3.5
  • CA Workload Automation AE:Release:11.4
  • CA Workload Automation AE:Release:11.3 SP1

Components

  • AUTOSYS RELEATED EEM:ATSEEM
  • CA Embedded Entitlements Manager:ETEIAM
Issue:

The below exception occurred while uninstalling the CA Embedded Entitlement Manager:

Application Check: 

"Exception occurred during application registration check. Please check if CA EEM Server, CA iGateway and CA Directory services are running"

Error Pop-up on Windows:

 

 

Environment:
All Embedded Entitlement Manager 12.x on supported environments
Cause:

 

The uninstaller could not verify the registered applications in the existing EEM.

It is one of the prerequisites to verify no applications are registered in the EEM server before uninstalling.

Resolution:

Start the following services

  • CA iTechnology iGateway
  • CA Directory

Launch the EEM Web portal and verify no applications are currently registered apart from the default < Global >.

Execute the Uninstaller.

Additional Information:

To unregister the applications in EEM:

  • Login to EEM < Global > application portal as EiamAdmin.
  • Click on Configure, under Applications choose the application which needs to be unregistered
  • Click on unregister and confirm

Product Documentation for  Uninstalling CA EEM Server

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