MIBs not showing after being added to snmptd probe

Document ID:  TEC1191491
Last Modified Date:  06/15/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.51

Components

  • UIM - SNMPTD:UIMSTD
  • UNIFIED INFRASTRUCTURE MGMT:CAUIM
Question:

I installed several MIBS into the MIB Setup Wizard in snmptd probe configuration but they don't stay, and I am unable to see the associated trap definitions in the MIB Trap Browser. Why? 

snmptd_mib_load.png

Answer:

Make sure that when you add MIBs via MIB Setup Wizard into snmptd probe that you have changed the filename of each MIB to the name of the MIB as listed on the first line of the MIB.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing