Failed to initialize the SYSVIEW XAPI. Reason: 258: CCI Error R=0 RC=00000000 XRC=00000000 descr=

Document ID:  TEC1411568
Last Modified Date:  07/07/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA SYSVIEW Performance Management

Releases

  • CA SYSVIEW Performance Management:Release:14.1

Components

  • CA-SYSVIEW:SYSVW
Issue:

10/27/16 08:46:20 AM EDT ÝERROR¨ Ýcom.wily.powerpack.sysview.metrics.MetricPollingThread¨ Failed to connect to the CA-SYSVIEW XAPI interface using options:  Using default Jobname. Using default build. Using default SSID.

Environment:
z/OS
Cause:

The problem being that the CCI STC was not up nor active for the connection to be made.

Resolution:

Insure that the CCI STC is fully initialized before starting CA-CEAPM

Additional Information:

X.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing