The dxserver process is not starting after server reboot automatically.

Document ID:  TEC1538824
Last Modified Date:  07/17/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Workload Automation AE

Releases

  • CA Workload Automation AE:Release:11.3

Components

  • AUTOSYS RELEATED EEM:ATSEEM
Question:

A reboot of the EEM host fails to automatically start the dxserver process.  

 

Environment:
Product - EEM (Embedded Entitlements Manager) 12.51.x Platform - Linux
Answer:

Review the profiles:

/etc/profile

/etc/profile.CA

$DXHOME/.profile

/opt/CA/SharedComponents/CADirectory/dxserver/install/.dxprofile

Make sure the PATH and LD_LIBRARY_PATH statements append new values and do not simply overwrite prior values.

Example

PATH=$PATH:$DXHOME/bin

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing