Receiving below alert from the interface traffic probe: The max interface speed (ifSpeed) of Loopback on X.X.X.X could not be determined! Traffic alarms in percent of max speed cannot be issued. Please override interface speed or set alarm options on ac

Document ID:  TEC1624925
Last Modified Date:  07/10/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.31
  • CA Unified Infrastructure Management:Release:8.4
  • CA Unified Infrastructure Management:Release:8.5

Components

  • UIM - INTERFACE_TRAFFIC:UIMINT
Issue:

Interface_traffic probe generating the below alert:

 

The max interface speed (ifSpeed) of Loopback on X.X.X.X could not be determined! Traffic alarms in percent of max speed cannot be issued. Please override interface speed or set alarm options on ac 

Environment:
UIM - 8.5
Cause:

The alert that you are questioning: 

"The max interface speed (ifSpeed) of Loopback on X.X.X.X could not be determined! Traffic alarms in percent of max speed cannot be issued. Please override interface speed or set alarm options on actual values." 

The above alert is coming from the interface_traffic probe. This probe will generate an alarm when the bandwidth (in %) alarms are enabled but it cannot get a speed from the device. To stop this alarm, either configure a speed manually under the Advanced tab in the interface_traffic probe or fix the issue if it is a problem with the device. You can verify this by right mouse click on Monitor on the interface and see if the Speed field is filled. We have seen this issue with certain Cisco devices, e.g., when speed auto-negotiation fails. 

Resolution:

-> Configure the speed using "Manual override" (Advanced Options) on those interfaces where you are getting the alarm(s). 

 

Optionally, this can be adjusted in your bulk configuration for this probe, by filtering on the agents then editing the "Modify Interface Values: Configure interface settings" dialog. 

 

In this dialog, under "Enable Monitoring" you will see two options: 

 

- using percentage (%), 

- using values (e.g. Mb/s) 

 

Change your monitoring to the "using values" section and you will no longer see the problem with the ifSpeed counter not being present on the device(s) you are monitoring. You will need to set a low/high threshold based on the amount of traffic you wish to alarm on. 

 

Alternatively, you can filter these alarms at the alarm server (nas) level by adding an auto-operator profile or pre-processing rule to acknowledge or ignore these alarms when they are processed by the nas. 

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing