Unable to Login APM Console after EEM database change.

Document ID:  TEC1629858
Last Modified Date:  06/30/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Application Performance Management

Releases

  • CA Application Performance Management:Release:10.0
  • CA Application Performance Management:Release:10.1
  • CA Application Performance Management:Release:10.2
  • CA Application Performance Management:Release:10.3
  • CA Application Performance Management:Release:10.5
  • CA Application Performance Management:Release:10.5.1
  • CA Application Performance Management:Release:10.5.2

Components

  • Integrations with other Products:APMITG
  • WILY INTROSCOPE:APMINT
  • COMMUNICATION SERVICE PROVIDER EXTENSION:INTCSP
  • INTROSCOPE:INTSCP
  • APPLICATION PERFORMANCE MANAGEMENT:WLYAPM
Problem:

 

 After the EEM database has been modified, not able to launch the CA APM console.

 

Environment:
APM 10.3 EEM 12.5 Users are part of a LDAP server
Cause:

 The Introscope Enterprise Manager was not restarted after the EEM Database changed

Resolution:

 Restart the Introscope Enterprise Manager.

 

On the EEM side, some cache gets maintains for a session. Once that cache expires, then connection problem happens which gets resolved after EM restart.

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