Workbench hangs when opening application

Document ID:  TEC1797994
Last Modified Date:  07/03/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Harvest Software Change Manager

Releases

  • CA Harvest Software Change Manager:Release:12.5
  • CA Harvest Software Change Manager:Release:12.6
  • CA Harvest Software Change Manager:Release:13.0

Components

  • CA Harvest Software Change Manager:CCCHV
Issue:

Release: 13
OS: win 7 32 bit
Error: Client stated the Workbench hangs when opening application
Issue: client stated one computer is unable to open the workbench, client advised he is able to open the admin mode

Cause:

Sometimes when upgrading SCM Client software, remnants of the previous version of SCM Client don't get completely removed from the computer.

Resolution:

1. Uninstall the SCM Client from Control Panel -> Programs
2. Delete the SCM home folder (C:\Program Files\CA\SCM, or C:\Program Files (x86)\CA\SCM)
3. Review environment variables to be sure all SCM and PEC-related environment variables have been deleted, and all references to those folders have been removed from the system path.
4. Reboot the machine.
5. Install again, being sure to:
- Login to Windows with a user account that belongs to the local Administrator group
- Use the setup.exe and not the msi file
- Right click on the setup.exe and select “Run as Administrator”
6. Reboot
7. Try to open Workbench again.

You might also look for and delete the C:\Users\<their userid>\.cascm folder. This is “scratch pad” space for Workbench and will be re-created the next time Workbench is started.

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