WAAE Client not working - Resource Bundle not available messages

Document ID:  TEC1830073
Last Modified Date:  07/17/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Workload Automation AE

Releases

  • CA Workload Automation AE:Release:11.3

Components

  • CA Workload Automation AE (AutoSys):ATSYS
Question:

We get "Resource Bundle not available" when trying to issue AutoSys commands from an AutoSys command prompt.

Environment:
Product - Workload Automation AE 11.3.x (AutoSys) Platform - Windows
Answer:

Resource Bundle error messages can happen for a number of reasons.

1 - incorrect / inconsistent environment.  Example not having %AUTOSYS% set.

2 - lack of permissions.  User's not having access to %AUTOSYS%/messages

3 - the binaries and %AUTOSYS%/messages are from different versions of the product.

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing