{{search ? 'Close':'Search'}}

CA Privileged Identity Manager
Endpoint Compatibility Matrix

Last Updated: February 08, 2017

Version Supported in CM 12.6 (Endpoint) Supported in CM 12.6 SP1 (Endpoint) Supported in CM 12.6 SP2 (Endpoint) Supported in CM 12.6 SP3 (Endpoint) Comment
CentOS Linux (x86) - Tier 2
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 9: Kernel 2.6.9-100.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 6: Kernel 2.6.18-238.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 8: Kernel 2.6.18-308.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
No Yes Yes Yes  
Server (BS & AP) 5.0
Update 10: Kernel 2.6.18-371.el5
No No No Yes  
Server (BS & AP) 5.0
Update 11: Kernel 2.6.18-398.el5
No No No Yes  
Server (BS & AP) 6.0
Base: Kernel 2.6.32-71.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.1
Base: Kernel 2.6.32-101.0.15.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.2
Base: Kernel 2.6.32-220.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.3 Base: Kernel 2.6.32-279.el6 RO45990 Yes Yes Yes  
Server (BS & AP) 6.4 Base: Kernel 2.6.32-358.el6 RO45990 Yes Yes Yes  
Server (BS & AP) 6.5
Base: Kernel 2.6.32-431.el6
No No No RO69542  
Workstation (BS & AP) 6.4 Base: Kernel 2.6.32-358.el6 No No RO60038
RO60039
RO60040
Yes  
Server (BS & AP) 6.6 Base: Kernel 2.6.32-504.el6 No No No RO69542  
Server and Workstation 6.7
Base: Kernel 2.6.32-573.el6
No No No RO69542  
Server and Workstation 6.8
Base: Kernel 2.6.32-642.el6
No No No RO69542  
CentOS Linux (x64) - Tier 2
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 9: Kernel 2.6.9-100.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP & LD) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 6: Kernel 2.6.18-238.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 8: Kernel 2.6.18-308.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
No Yes Yes Yes  
Server (BS & AP) 5.0
Update 10: Kernel 2.6.18-371.el5
No No No Yes  
Server (BS & AP) 5.0
Update 11: Kernel 2.6.18-398.el5
No No No Yes  
Server (BS & AP) 6.0
Base: Kernel 2.6.32-71.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.1
Base: Kernel 2.6.32-101.0.15.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.2
Base: Kernel 2.6.32-220.el6
RO45990 Yes Yes Yes  
Server (BS & AP) 6.3 Base: Kernel 2.6.32-279.el6 RO45990 Yes Yes Yes  
Server (BS & AP) 6.4 Base: Kernel 2.6.32-358.el6 RO45990 Yes Yes Yes  
Workstation (BS & AP) 6.4 Base: Kernel 2.6.32-358.el6 No No RO60038
RO60039
RO60040
Yes  
Server (BS & AP) 6.5Base: Kernel 2.6.32-431.el6 No No No RO69542  
Server (BS & AP) 6.6 Base: Kernel 2.6.32-504.el6 No No No RO69542  
Server and Workstation 6.7
Base: Kernel 2.6.32-573.el6
No No No RO69542  
Server and Workstation 6.8
Base: Kernel 2.6.32-642.el6
No No No RO69542  
Server and Workstation 7
Base: Kernel 3.10.0-123.el7
No No No No  
Server and Workstation 7.1
Base: Kernel 3.10.0-229.el7
No No No No  
Server and Workstation 7.2
Kernel 3.10.0-327.el7.x86_64
No No No No  
Debian (x64)
7.0 Kernel 3.2.35-2 No No No No  
HPUX Itanium (IA64) - Tier 1
11.23 Yes Yes Yes Yes  
11.23 TCB Yes Yes Yes Yes  
11.31 Yes (Note 1) Yes (Note 1) Yes (Note 1) Yes (Note 1) Note 1: Please review PIB QI92769 for an important documentation note for running CM on HP 11.31
11.31 TCB Yes (Note 1) Yes (Note 1) Yes (Note 1) Yes (Note 1) Note 1: Please review PIB QI92769 for an important documentation note for running CM on HP 11.31
HPUX (PA-RISC) - Tier 2
11.11 (32 & 64 bit) Yes Yes Yes Yes  
11.11 (32 & 64 bit) TCB Yes Yes Yes Yes  
11.23 Yes Yes Yes Yes  
11.23 TCB Yes Yes Yes Yes  
11.31 Yes (Note 1) Yes (Note 1) Yes (Note 1) Yes (Note 1) Note 1: Please review PIB QI92769 for an important documentation note for running CM on HP 11.31
11.31 TCB Yes (Note 1) Yes (Note 1) Yes (Note 1) Yes (Note 1) Note 1: Please review PIB QI92769 for an important documentation note for running CM on HP 11.31
IBM AIX (Power) - Tier 1
5.3 (32 & 64 bit) Yes Yes Yes Yes Note 1: A minimun of TL9+ is required to support AIX 5.3
6.1 (32 & 64 bit) Yes (Note 1) Yes (Note 1) Yes (Note 1) Yes (Note 1) Note 1: A minimum of TL3 required to support AIX 6.1 for CM 12.6+
6.1 (32 & 64 bit) TL05+ Yes Yes Yes Yes  
7.1 (32 & 64 bit) Yes Yes Yes Yes  
7.1 TL1+ (32 & 64 bit) RO46016
RO46019
Yes (Note 1) Yes Yes Note 1: RO52221 is required to support WPARs.
7.2 (32 & 64 bit) No No No No  
1.5.x Yes Yes Yes Yes  
2.1 Yes Yes Yes Yes  
2.2 Yes Yes Yes Yes  
Microsoft Windows 7 (x86) - Tier 2
Enterprise Edition Yes Yes Yes Yes  
Microsoft Windows 7 (x64) - Tier 2
Enterprise Edition Yes Yes Yes Yes  
Microsoft Windows Server 2008 (x86) - Tier 1
Standard, Enterprise,
with SP 1
Yes Yes Yes Yes  
Standard, Enterprise,
with SP 2
Yes Yes Yes Yes  
Web
with SP 2
Yes Yes Yes Yes  
Microsoft Windows Server 2008 (x64) - Tier 1
Standard, Enterprise
with SP 1
Yes Yes Yes Yes  
Standard, Enterprise
with SP 2
Yes Yes Yes Yes  
Cluster
with SP 2
Yes Yes Yes Yes  
Web
with SP 2
Yes Yes Yes Yes  
R2 Standard, R2 Enterprise Yes Yes Yes Yes  
R2 Standard, R2 Enterprise, R2 Server Core
with SP1
Yes Yes Yes Yes  
R2 Datacenter Yes Yes Yes Yes  
R2 Datacenter SP1 No No No Yes  
Microsoft Windows Server 2012
Standard, Datacenter No No No No Note 1: Due to changes in this release of Microsoft OS, Instrumentation is currently not functional and is currently disabled.

Note 2: Storage Server 2012 R2 Standard 64 bit support is certified with 12.8SP1
Microsoft Windows Server 2012 R2
Standard, Datacenter No No No No Note 1: Due to changes in this release of Microsoft OS, Instrumentation is currently not functional and is currently disabled.

Note 2: Storage Server 2012 R2 Standard 64 bit support is certified with 12.8SP1
Microsoft Windows 8.1
Enterprise No No No No Note 1: Due to changes in this release of Microsoft OS, Instrumentation is currently not functional and is currently disabled.
Oracle Enterprise Linux (x86) - Tier 2
Server 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server 5.0
Update 6: Kernel 2.6.32-100.26.2.el5
Yes Yes Yes Yes  
Server 5.0
Update 7: Kernel 2.6.32-200.13.1.el5uek
Yes Yes Yes Yes  
Server 5.0
Update 8: Kernel 2.6.32-300.10.1.el5uek
RO45985
RO45986
Yes Yes Yes  
Server 5.0
Update 9: Kernel 2.6.39-300.26.1.el5uek
RO60042 RO60066 Yes Yes  
Server 5.0
Update 10: Kernel 2.6.39-400.209.1.el5uek
No No No Yes  
Server 5.0
Update 11: Kernel 2.6.39-400.215.10.el5uek
No No No No  
Server 6.0
Base: Kernel 2.6.32-71.el6
Yes Yes Yes Yes  
Server 6.0
Update 1: Kernel 2.6.32-100.34.1.el6uek
Yes Yes Yes Yes  
Server 6.0
Update 2: Kernel 2.6.32-300.3.1.el6uek
RO45985
RO45986
Yes Yes Yes  
Server 6.0
Update 3: Kernel 2.6.39-200.24.1.el6uek
Yes Yes Yes Yes  
Server 6.0
Update 4: Kernel 2.6.39-400.*.el6uek
No RO58641
RO58702
RO58706
RO58707
Yes  
Server 6.0
Update 5: Kernel 2.6.39-400.*.el6uek
No No No RO69566
RO69569
 
Server 6.0
Update 6: Kernel 2.6.39-400.*.el6uek
No No No RO69566
RO69569
 
Server 6.0
Update 7: Kernel 2.6.39-400.*.el6uek
No No No RO69566
RO69569
 
Server 6.0
Update 8: Kernel 2.6.39-400.*.el6uek
No No No RO69566
RO69569
 
Oracle Enterprise Linux (x64) - including Exadata and Database appliances - Tier 2
Server 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server 5.0
Update 6: Kernel 2.6.32-100.26.2.el5
Yes Yes Yes Yes  
Server 5.0
Update 7: Kernel 2.6.32-200.13.1.el5uek
Yes Yes Yes Yes  
Server 5.0
Update 8: Kernel 2.6.32-300.10.1.el5uek
RO45988
RO45989
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Oracle Exadata 2.6.32-400.1.1.el5uek+ is supported from this version.
Server 5.0 Update 8: Kernel 2.6.32-400.21.1.el5uek No No RO58712
RO58714
Yes  
Server 5.0
Update 9: Kernel 2.6.39-300.26.1.el5uek
RO60043 RO60067 Yes Yes  
Server 5.0
Update 10: Kernel 2.6.39-400.209.1.el5uek
No No No RO68146  
Server 5.0
Update 11: Kernel 2.6.39-400.215.10.el5uek
No No No Yes  
Server 6.0
Base: Kernel 2.6.32-100.28.5.el6
Yes Yes Yes Yes  
Server 6.0
Update 1: Kernel 2.6.32-100.34.1.el6uek
Yes Yes Yes Yes  
Server 6.0
Update 2: Kernel 2.6.32-300.3.1.el6uek
RO45988
RO45989
Yes Yes Yes  
Server 6.0
Update 3: Kernel 2.6.39-200.24.1.el6uek
Yes Yes Yes Yes  
Server 6.0
Update 4: Kernel 2.6.39-400.*.el6uek
No RO58703
RO58705
RO58712
RO58714
Yes  
Server 6.0
Update 5: Kernel 2.6.39-400.*.el6uek
No No RO69680
RO69681
RO69620
RO69623
 
Server 6.0
Update 6: Kernel 2.6.39-400.*.el6uek
No No No RO69620
RO69623
 
Server 6.0
Update 7: Kernel 2.6.39-400.*.el6uek
No No No RO69620
RO69623
 
Server 6.0
Update 5: Kernel 3.8.13-16.2.1.el6uek4
No No No No  
Server 6.0
Update 6: Kernel 3.8.13-44.1.1.el6uek
No No No No  
Server 6.0
Update 7: Kernel 3.8.13-68.3.4.el6uek
No No No No  
Server 6.0
Update 8: Kernel 4.1.12-37.4.1.el6uek
No No No No  
Server 7
Base: Kernel 3.10.0-123.el7
Kernel 3.8.13-35.3.1.el7uek
No No No No Note1 : RO72838 required for UNAB
Server 7.1
Kernel 3.10.0-229.el7
Kernel 3.8.13-55.1.6.el7uek
No No No No Note1 : RO72838 required for UNAB
Server 7.2
Kernel 3.10.0-327.el7
Kernel 3.8.13-98.7.1.el7uek
No No No No Note1 : RO72838 required for UNAB
Oracle VM (x86) - Tier 2
2.1.2 Yes Yes Yes Yes  
Red Hat Enterprise Linux (x86) - Tier 1
Server (AS & ES) 3.0
Base: Kernel 2.4.21-4.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 1: Kernel 2.4.21-9.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 2: Kernel 2.4.21-15.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 3: Kernel 2.4.21-20.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 4: Kernel 2.4.21-27.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 5: Kernel 2.4.21-32.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 6: Kernel 2.4.21-37.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 7: Kernel 2.4.21-40.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 8: Kernel 2.4.21-47.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 9: Kernel 2.4.21-50.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Base: Kernel 2.6.9-5.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 1: Kernel 2.6.9-11.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 2: Kernel 2.6.9-22.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 3: Kernel 2.6.9-34.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 4: Kernel 2.6.9-42.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 5: Kernel 2.6.9-55.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 9: Kernel 2.6.9-100.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 6: Kernel 2.6.18-238.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 8: Kernel 2.6.18-308.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
No Yes Yes Yes  
Server (BS & AP) 5.0
Update 10: Kernel 2.6.18-371.el5
No No No Yes  
Server (BS & AP) 5.0
Update 11: Kernel 2.6.18-398.el5
No No No Yes  
Server (BS & AP) 6.0
Base: Kernel 2.6.32-71.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.1
Base: Kernel 2.6.32-131.0.15.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.2
Base: Kernel 2.6.32-220.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.3
Base: Kernel 2.6.32-279.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.4
Base: Kernel 2.6.32-358.el6
Yes Yes Yes Yes  
Workstation (BS & AP) 6.4
Base: Kernel 2.6.32-358.el6
No No RO60038
RO60039
RO60040
Yes  
Server (BS & AP) 6.5 Base: Kernel 2.6.32-431.el6 No No RO66685
(Note 1)
RO67300 Note 1: RO66692 is required for UNAB
Server (BS & AP) 6.6
Base: Kernel 2.6.32-504.el6
No No No RO67300  
Server and Workstation 6.7
Base: Kernel 2.6.32-573.el6
No No No RO67300  
Server and Workstation 6.8 Base: Kernel 2.6.32-642.el6 No No No RO67300  
Red Hat Enterprise Linux (x64) - Tier 1
Server (AS & ES) 3.0
Update 4: Kernel 2.4.21-27.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 6: Kernel 2.4.21-37.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 7: Kernel 2.4.21-40.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 8: Kernel 2.4.21-47.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 9: Kernel 2.4.21-50.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Base: Kernel 2.6.9-5.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 1: Kernel 2.6.9-11.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 2: Kernel 2.6.9-22.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 3: Kernel 2.6.9-34.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 4: Kernel 2.6.9-42.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 5: Kernel 2.6.9-55.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 9: Kernel 2.6.9-100.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP & LD) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 6: Kernel 2.6.18-238.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 8: Kernel 2.6.18-308.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
No Yes Yes Yes  
Server (BS & AP) 5.0
Update 10: Kernel 2.6.18-371.el5
No No No Yes  
Server (BS & AP) 5.0
Update 11: Kernel 2.6.18-398.el5
No No No Yes  
Server (BS & AP) 6.0
Base: Kernel 2.6.32-71.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.1
Base: Kernel 2.6.32-131.0.15.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.2
Base: Kernel 2.6.32-220.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.3
Base: Kernel 2.6.32-279.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.4
Base: Kernel 2.6.32-358.el6
Yes Yes Yes Yes  
Workstation (BS & AP) 6.4
Base: Kernel 2.6.32-358.el6
No No RO60038
RO60039
RO60040
Yes  
Server (BS & AP) 6.5 Base: Kernel 2.6.32-431.el6 No No RO66685
(Note 1)
RO67300 Note 1: RO66692 is required for UNAB
Server (BS & AP) 6.6
Base: Kernel 2.6.32-504.el6
No No No RO67300  
Server and Workstation 6.7 Base: Kernel 2.6.32-573.el6 No No No RO67300  
Server and Workstation 6.8 Base: Kernel 2.6.32-642.el6 No No No RO67300  
Server and Workstation 7
Base: Kernel 3.10.0-123.el7
No No No No Note1 : RO72838 required for UNAB
Server and Workstation 7.1
Kernel 3.10.0-229.el7.x86_64
No No No No Note1 : RO72838 required for UNAB
Server and Workstation 7.2
Kernel 3.10.0-327.el7.x86_64
No No No No Note1 : RO72838 required for UNAB
Red Hat Enterprise Linux Z-series z/VM (s390x) - Tier 1
Server (AS & ES) 3.0
Base: Kernel 2.4.21-4.EL
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: This kernel revision is only supported on systems with less than 2GB of Memory (Virtual Storage).
Server (AS & ES) 3.0
Update 4: Kernel 2.4.21-27.EL
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: This kernel revision is only supported on systems with less than 2GB of Memory (Virtual Storage).
Server (AS & ES) 3.0
Update 7: Kernel 2.4.21-40.EL
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: This kernel revision is only supported on systems with less than 2GB of Memory (Virtual Storage).
Server (AS & ES) 3.0
Update 8: Kernel 2.4.21-47.EL
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: This kernel revision is only supported on systems with less than 2GB of Memory (Virtual Storage).
Server (AS & ES) 3.0
Update 9: Kernel 2.4.21-50.EL
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: This kernel revision is only supported on systems with less than 2GB of Memory (Virtual Storage).
Server (AS & ES) 4.0
Base: Kernel 2.6.9-5.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 1: Kernel 2.6.9-11.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 2: Kernel 2.6.9-22.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 3: Kernel 2.6.9-34.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 4: Kernel 2.6.9-42.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 5: Kernel 2.6.9-55.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 6: Kernel 2.6.18-238.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
No No Yes
(Note 1)
Yes Note 1: RO64044 is required for UNAB
Server (BS & AP) 5.0
Update 10: Kernel 2.6.18-371.el5
No No No Yes Note 1: RO64044 is required for UNAB
Server (BS & AP) 6.0
Base: Kernel 2.6.32-71.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.1
Base: Kernel 2.6.32-131.0.15.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.2
Base: Kernel 2.6.32-220.el6
Yes Yes Yes Yes  
Server (BS & AP) 6.3
Base: Kernel 2.6.32-279.el6
Yes Yes Yes
(Note 1)
Yes Note 1: RO64044 is required for UNAB
Server (BS & AP) 6.4
Base: Kernel 2.6.32-358.el6
No No RO62360
(Note1)
Yes Note 1: RO64044 is required for UNAB
Server (BS & AP) 6.5
Base: Kernel 2.6.32-431
No No No RO69520  
Red Hat Enterprise Linux Itanium (IA64) - Tier 2
Server (AS & ES) 3.0
Base: Kernel 2.4.21-4.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 3: Kernel 2.4.21-20.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 7: Kernel 2.4.21-40.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 8: Kernel 2.4.21-47.EL
Yes Yes Yes Yes  
Server (AS & ES) 3.0
Update 9: Kernel 2.4.21-50.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Base: Kernel 2.6.9-5.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 2: Kernel 2.6.9-22.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 3: Kernel 2.6.9-34.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 4: Kernel 2.6.9-42.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 5: Kernel 2.6.9-55.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 6: Kernel 2.6.9-67.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 7: Kernel 2.6.9-78.EL
Yes Yes Yes Yes  
Server (AS & ES) 4.0
Update 8: Kernel 2.6.9-89.EL
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Base: Kernel 2.6.18-8.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 1: Kernel 2.6.18-53.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 2: Kernel 2.6.18-92.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 3: Kernel 2.6.18-128.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 4: Kernel 2.6.18-164.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 5: Kernel 2.6.18-194.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 7: Kernel 2.6.18-274.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 8: Kernel 2.6.18-308.el5
Yes Yes Yes Yes  
Server (BS & AP) 5.0
Update 9: Kernel 2.6.18-348.el5
Yes Yes Yes Yes  
Solaris (Sparc) - Tier 1
2.8 (32 & 64 bit) Yes Yes Yes Yes  
2.9 (32 & 64 bit) Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Kernel patch 112233-06 or later is required
10 (64 bit)
Base & Update 1
Yes Yes Yes Yes  
10 (64 bit)
Update 2
Yes Yes Yes Yes  
10 (64 bit)
Update 3
Yes Yes Yes Yes  
10 (64 bit)
Update 4
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 5
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 6
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 7
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 8
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 9
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 10
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
10 (64 bit)
Update 11
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: Running Solaris 8 and Solaris 9 branded zones are supported in CA Privileged Identity Manager release 12.0 SP1 or later.
11 (64 bit)
Base
RO46010
RO46012
Yes Yes Yes  
11 (64 bit)
Update 1
No RO57485
RO57489
RO57532
RO57547
Yes  
11 (64 bit)
Update 2
No No No RO75628
RO75629
 
11 (64 bit)
Update 3
No No No RO88427
RO88431
 
Solaris (x86) - Tier 2
10 x86 Yes Yes Yes Yes  
Solaris (x64) - Tier 2
10 (64 bit)
Base
Yes Yes Yes Yes  
10 (64 bit)
Update 1
Yes Yes Yes Yes  
10 (64 bit)
Update 2
Yes Yes Yes Yes  
10 (64 bit)
Update 3
Yes Yes Yes Yes  
10 (64 bit)
Update 4
Yes Yes Yes Yes  
10 (64 bit)
Update 5
Yes Yes Yes Yes  
10 (64 bit)
Update 6
Yes Yes Yes Yes  
10 (64 bit)
Update 7
Yes Yes Yes Yes  
10 (64 bit)
Update 8
Yes Yes Yes Yes  
10 (64 bit)
Update 9
Yes Yes Yes Yes  
10 (64 bit)
Update 10
Yes Yes Yes Yes  
10 (64 bit)
Update 11
Yes Yes Yes Yes  
11 (64 bit)
Base
RO46013
RO46014
Yes Yes Yes  
11 (64 bit) Update 1 No RO58487
RO58522
RO58633
RO58560
RO58565
Yes  
11 (64 bit)
Update 2
No No No RO76759
RO76761
 
11 (64 bit)
Update 3
No No No No  
SuSE Linux (x86) - Tier 1
SLES 8 No No No No  
SLES 9
Base: Kernel 2.6.5-7.97
Yes Yes Yes Yes  
SLES 9
Service Pack 1: Kernel 2.6.5-7.139
Yes Yes Yes Yes  
SLES 9
Service Pack 2: Kernel 2.6.5-7.191
Yes Yes Yes Yes  
SLES 9
Service Pack 3: Kernel 2.6.5-7.244
Yes Yes Yes Yes  
SLES 9
Service Pack 4: Kernel 2.6.5-7.308
Yes Yes Yes Yes  
SLES 10
Base: Kernel 2.6.16.21-0.8
Yes Yes Yes Yes  
SLES 10
Service Pack 1: Kernel 2.6.16.46-0.12
Yes Yes Yes Yes  
SLES 10
Service Pack 2: Kernel 2.6.16.60-0.21
Yes Yes Yes Yes  
SLES 10
Service Pack 3: Kernel 2.6.16.60-0.54.5
Yes Yes Yes Yes  
SLES 10
Service Pack 4: Kernel 2.6.16.60-0.85.1
Yes Yes Yes Yes  
SLES 11
Base: Kernel 2.6.27.19-5
Yes Yes Yes Yes  
SLES 11
Service Pack 1: Kernel 2.6.32.12-0.7
Yes Yes Yes Yes  
SLES 11
Service Pack 2: Kernel 3.0.13-0.27
RO47851
RO47852
Yes Yes Yes  
SLES 11
Service Pack 3: Kernel 3.0.76-0.11
No No RO63930
RO63931
Yes  
SLES 11
Service Pack 4: Kernel 3.0.101-63
No No No RO84097
RO84100
 
SLED 11 Service Pack 2 : Kernel 3.0.13-0.27 No No No No  
SLED 11 Service Pack 3 : Kernel 3.0.76-0.11 No No No No  
SLED 11
Service Pack 4: Kernel 3.0.101-63
No No No No  
SuSE Linux (x64) - Tier 1
SLES 8 No No No No  
SLES 9
Service Pack 2: Kernel 2.6.5-7.191
Yes Yes Yes Yes  
SLES 9
Service Pack 3: Kernel 2.6.5-7.244
Yes Yes Yes Yes  
SLES 9
Service Pack 4: Kernel 2.6.5-7.308
Yes Yes Yes Yes  
SLES 10
Base: Kernel 2.6.16.21-0.8
Yes Yes Yes Yes  
SLES 10
Service Pack 1: Kernel 2.6.16.46-0.12
Yes Yes Yes Yes  
SLES 10
Service Pack 2: Kernel 2.6.16.60-0.21
Yes Yes Yes Yes  
SLES 10
Service Pack 3: Kernel 2.6.16.60-0.54.5
Yes Yes Yes Yes  
SLES 10
Service Pack 4: Kernel 2.6.16.60-0.85.1
Yes Yes Yes Yes  
SLES 11
Base: Kernel 2.6.27.21-0.1
Yes Yes Yes Yes  
SLES 11
Service Pack 1: Kernel 2.6.32.12-0.7
Yes Yes Yes Yes  
SLES 11
Service Pack 2: Kernel 3.0.13-0.27
RO47853
RO47854
Yes Yes Yes  
SLES 11
Service Pack 3: Kernel 3.0.76-0.11
No No RO63754
RO63929
Yes  
SLES 11
Service Pack 4: Kernel 3.0.101-63
No No No RO84089
RO84090
 
SLED 11 Service Pack 2 : Kernel 3.0.13-0.27 No No No No  
SLED 11 Service Pack 3 : Kernel 3.0.76-0.11 No No No No  
SLED 11
Service Pack 4: Kernel 3.0.101-63
No No No No  
SLES 12 Base: Kernel 3.12.28-4 No No No No Note1 : RO81279 required for UNAB
SLES 12 Service Pack 1: Kernel 3.12.49-11 No No No No Note1 : RO81279 required for UNAB
SuSE Linux Z-series z/VM (s390x) - Tier 1
SLES 8
No No No No  
SLES 9
Base: Kernel 2.6.5-7.97-s390x
No No No No  
SLES 9
Service Pack 1: Kernel 2.6.5-7.97-s390x
No No No No  
SLES 9
Service Pack 2: Kernel 2.6.5-7.191-s390x
Yes Yes Yes Yes  
SLES 9
Service Pack 3: Kernel 2.6.5-7.244-s390x
Yes Yes Yes Yes  
SLES 9
Service Pack 4: Kernel 2.6.5-7.308
Yes Yes Yes Yes  
SLES 10
Base: Kernel 2.6.16.21-0.8
Yes Yes Yes Yes  
SLES 10
Service Pack 1: Kernel 2.6.16.46-0.12
Yes Yes Yes Yes  
SLES 10
Service Pack 2: Kernel 2.6.16.60-0.21
Yes Yes Yes Yes  
SLES 10
Service Pack 3: Kernel 2.6.16.60-0.54.5
Yes Yes Yes Yes  
SLES 10
Service Pack 4: Kernel 2.6.16.60-0.85.1
Yes Yes Yes Yes  
SLES 11
Base: Kernel 2.6.27.19-5
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: JRE 5.0 or later is a prerequisite for installing CA Privileged Identity Manager on SLES 11 Linux installations on s390x architectures, please install J2SE Version 5.0 or later 31-bit System z JRE prior to installing CA Privileged Identity Manager.
SLES 11
Service Pack 1: Kernel 2.6.32.12-0.7
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Yes
(Note 1)
Note 1: JRE 5.0 or later is a prerequisite for installing CA Privileged Identity Manager on SLES 11 Linux installations on s390x architectures, please install J2SE Version 5.0 or later 31-bit System z JRE prior to installing CA Privileged Identity Manager.
SLES 11
Service Pack 2: Kernel 3.0.13-0.27
No RO62350
RO62351
Yes
(Note 1)
Yes
(Note 1)
Note 1: JRE 5.0 or later is a prerequisite for installing CA Privileged Identity Manager on SLES 11 Linux installations on s390x architectures, please install J2SE Version 5.0 or later 31-bit System z JRE prior to installing CA Privileged Identity Manager.
SLES 11
Service Pack 3: Kernel 3.0.76-0.11
No No RO64708
RO64710
(Note 1)
Yes
(Note 1)
Note 1: JRE 5.0 or later is a prerequisite for installing CA Privileged Identity Manager on SLES 11 Linux installations on s390x architectures, please install J2SE Version 5.0 or later 31-bit System z JRE prior to installing CA Privileged Identity Manager.
SLES 11
Service Pack 4: Kernel 3.0.101-63
No No No RO86056
RO86057
Note 1: JRE 5.0 or later is a prerequisite for installing CA Privileged Identity Manager on SLES 11 Linux installations on s390x architectures, please install J2SE Version 5.0 or later 31-bit System z JRE prior to installing CA Privileged Identity Manager.
SuSE Linux Itanium (IA64) - Tier 2
SLES 8 No No No No  
SLES 9
Service Pack 3: Kernel 2.6.5-7.244
Yes Yes Yes Yes  
SLES 9
Service Pack 4: Kernel 2.6.5-7.308
Yes Yes Yes Yes  
SLES 10
Service Pack 1: Kernel 2.6.16.46-0.12
Yes Yes Yes Yes  
SLES 10
Service Pack 2: Kernel 2.6.16.60-0.21
Yes Yes Yes Yes  
SLES 10
Service Pack 3: Kernel 2.6.16.60-0.54.5
Yes Yes Yes Yes  
SLES 10
Service Pack 4: Kernel 2.6.16.60-0.85.1
Yes Yes Yes Yes  
SLES 11
Base: Kernel 2.6.27.21-0.1
Yes Yes Yes Yes  
SLES 11
Service Pack 1: Kernel 2.6.32.12-0.7
Yes Yes Yes Yes  
SLES 11 Service Pack 2: Kernel 3.0.13-0.27 No No No Yes  
SLES 11 Service Pack 3: Kernel 3.0.76-0.11 No No RO69570
RO69577
Yes  
Ubuntu (x64)
12.04 LTS
Kernel 3.2.0-37
No No No No  
14.04.1 LTS
Kernel 3.13.0-32-generic
No No No No  
14.04.2 LTS
Kernel 3.16.0-30-generic
No No No No  
14.04.3 LTS
Kernel 3.19.0-25-generic
No No No No  
VMware (x86) - Tier 2
ESX Server 2.53 Yes Yes Yes Yes
 
ESX Server 3.0 Yes Yes Yes Yes
 
ESX Server 3.01 Yes Yes Yes Yes
 
ESX Server 3.02 Yes Yes Yes Yes
 
ESX Server 3.03 Yes Yes Yes Yes
 
ESX Server 3.5 Yes Yes Yes Yes  
ESX Server 3.5 Update 2 Yes Yes Yes Yes  
ESX Server 3.5 Update 4 Yes Yes Yes Yes  
ESX Server 3.5 Update 5 Yes Yes Yes Yes  
VMware (x64) - Tier 2
ESX Server 4.0 Yes Yes Yes Yes  
ESX Server 4.0 Update 1 Yes Yes Yes Yes  
ESX Server 4.0 Update 2 Yes Yes Yes Yes  
ESX Server 4.0 Update 3 Yes Yes Yes Yes  
ESX Server 4.0 Update 4 RO46013
RO46014
Yes Yes Yes  
ESX Server 4.1 Update 1 Yes Yes Yes Yes  
ESX Server 4.1 Update 2 No RO58266 Yes Yes  
ESX Server 4.1 Update 3 No No Yes Yes Note1: Certified with 12.5 SP5 CR1
ESXi Server 5.1 No No No No  
ESXi Server 5.5 No No No No  
vSphere Management Assistant (vMA) 4.1 Yes Yes Yes Yes  

 

The Compatibility Matrix below has been updated to reflect the CA Access Control Platform Support Policy.

Chat with CA

Just give us some brief information and we'll connect you to the right CA ExpertCA sales representative.

Our hours of availability are 8AM - 5PM CST.

All Fields Required

connecting

We're matching your request.

Unfortunately, we can't connect you to an agent. If you are not automatically redirected please click here.

  • {{message.agentProfile.name}} will be helping you today.

    View Profile


  • Transfered to {{message.agentProfile.name}}

    {{message.agentProfile.name}} joined the conversation

    {{message.agentProfile.name}} left the conversation

  • Your chat with {{$storage.chatSession.messages[$index - 1].agentProfile.name}} has ended.
    Thank you for your interest in CA.


    Rate Your Chat Experience.

    {{chat.statusMsg}}

agent is typing